<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.ocj.com/xmlrpc.php" /><title>Farm prices plummeting from virus shutdown &#8211; Ohio Ag Net | Ohio&#039;s Country Journal</title><meta property="og:title" content="Farm prices plummeting from virus shutdown - Ohio Ag Net | Ohio&#039;s Country Journal"/><meta property="og:type" content="article"/><meta property="og:description" content="From dairy farmers with nowhere to send their milk and cattle ranchers reeling from plummeting beef"/><meta property="og:url" content="https://www.ocj.com/2020/04/farm-prices-plummeting-from-virus-shutdown/"/><meta property="og:site_name" content="Ohio Ag Net | Ohio&#039;s Country Journal"/><meta property="og:image" content="https://www.ocj.com/wp-content/uploads/2020/04/COVID-prices-660x330.jpg" /> <!-- Open Graph Meta Tags generated by Blog2Social 611 - https://www.blog2social.com --><meta property="og:title" content="Farm prices plummeting from virus shutdown"/><meta property="og:description" content="From dairy farmers with nowhere to send their milk and cattle ranchers reeling from plummeting beef prices, the impact of the coronavirus is rippling through fa"/><meta property="og:url" content="https://www.ocj.com/2020/04/farm-prices-plummeting-from-virus-shutdown/"/><meta property="og:image" content="https://www.ocj.com/wp-content/uploads/2020/04/COVID-prices.jpg"/> <!-- Open Graph Meta Tags generated by Blog2Social 611 - https://www.blog2social.com --> <!-- Twitter Card generated by Blog2Social 611 - https://www.blog2social.com --><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Farm prices plummeting from virus shutdown"/><meta name="twitter:description" content="From dairy farmers with nowhere to send their milk and cattle ranchers reeling from plummeting beef prices, the impact of the coronavirus is rippling through fa"/><meta name="twitter:image" content="https://www.ocj.com/wp-content/uploads/2020/04/COVID-prices.jpg"/> <!-- Twitter Card generated by Blog2Social 611 - https://www.blog2social.com --><meta name="author" content="Matt Reese"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Ohio Ag Net | Ohio&#039;s Country Journal &raquo; Feed" href="https://www.ocj.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Ohio Ag Net | Ohio&#039;s Country Journal &raquo; Comments Feed" href="https://www.ocj.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Ohio Ag Net | Ohio&#039;s Country Journal &raquo; Farm prices plummeting from virus shutdown Comments Feed" href="https://www.ocj.com/2020/04/farm-prices-plummeting-from-virus-shutdown/feed/" /> <!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><link rel='stylesheet' id='siteground-optimizer-combined-styles-header-css'  href='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-styles-04677cbbad2495f46d0f8c38263d79a7.min.css' type='text/css' media='all' /><link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' /> <script type='text/javascript' src='https://www.ocj.com/wp-includes/js/jquery/jquery.js'></script> <script async type='text/javascript' src='https://www.ocj.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"https:\/\/www.ocj.com\/wp-admin\/admin-ajax.php","forms":"[\"71627|paypal\"]","path":"https:\/\/www.ocj.com\/?cf7pp_redirect=","stripe_key":"","failed":"Payment Failed","pay":"Pay","processing":"Processing Payment"};
/* ]]> */</script> <script async type='text/javascript' src='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/cf7pp-redirect_method.min.js'></script> <link rel='https://api.w.org/' href='https://www.ocj.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ocj.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ocj.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Addressing 2019’s lingering challenges' href='https://www.ocj.com/2020/04/addressing-2019s-lingering-challenges/' /><link rel='next' title='Using P removal structures to treat tile drainage water' href='https://www.ocj.com/2020/04/using-p-removal-structures-to-treat-tile-drainage-water/' /><meta name="generator" content="WordPress 4.9.13" /><link rel="canonical" href="https://www.ocj.com/2020/04/farm-prices-plummeting-from-virus-shutdown/" /><link rel='shortlink' href='https://www.ocj.com/?p=90426' /><link rel="alternate" type="application/json+oembed" href="https://www.ocj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ocj.com%2F2020%2F04%2Ffarm-prices-plummeting-from-virus-shutdown%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ocj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ocj.com%2F2020%2F04%2Ffarm-prices-plummeting-from-virus-shutdown%2F&#038;format=xml" /><link rel="shortcut icon" href="https://ocj.com/wp-content/uploads/2018/04/favicon.ico" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="https://www.ocj.com/wp-content/themes/sahifa/js/html5.js"></script> <script src="https://www.ocj.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://www.ocj.com/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.ocj.com/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.ocj.com/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var mapping13 = googletag.sizeMapping(). 
addSize([1024,0], [[468,60]]).//Desktop 
addSize([728,0], [[468,60]]).//Laptop 
addSize([600,800], [[468, 60]]).//Tabletverticle 
addSize([800,600], [[468, 60]]).//Tablethorizontal 
addSize([0, 0], [[320, 50]]).//Mobile 
build(); 
    googletag.defineSlot('/146811258/markets_box', [300, 600], 'div-gpt-ad-1578669660641-0').defineSizeMapping(mapping13).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([1024,0], [[728, 90]]).//Desktop
addSize([728,0], [[728,90]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/Header', [[728, 90]], 'div-gpt-ad-1526056429848-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping5 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/weather-ad', [[468, 60]], 'div-gpt-ad-1526062700570-0').defineSizeMapping(mapping5).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping4 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/Between_the_rows', [[320, 50], [468, 60]], 'div-gpt-ad-1526061453465-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping3 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/Ohio_Crop_Progress_Update', [[468, 60]], 'div-gpt-ad-1526060801356-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/Little_Banner', [[468, 60]], 'div-gpt-ad-1526058331115-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping6 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();

    googletag.defineSlot('\/146811258\/Little_Banner2', [[468, 60]], 'div-gpt-ad-1528219487476-0').defineSizeMapping(mapping6).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/146811258/Sidebar_1', [300, 250], 'div-gpt-ad-1524832830202-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/146811258/Sidebar_2', [300, 250], 'div-gpt-ad-1531145172191-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping7 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();

    googletag.defineSlot('/146811258/Little_Banner_3', [[468 ,  60]], 'div-gpt-ad-1531140605360-0').defineSizeMapping(mapping7).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping8 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/Little_Banner_4', [[468, 60]], 'div-gpt-ad-1533651043190-0').defineSizeMapping(mapping8).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script> googletag.cmd.push(function() {
var mapping9 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/midwest-crop-tour', [[468, 60]], 'div-gpt-ad-div-gpt-ad-1534167704096-0').defineSizeMapping(mapping9).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping10 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();

    googletag.defineSlot('/146811258/Fennig_Equipment', [[320, 50], [468, 60]], 'div-gpt-ad-1546524805490-0').defineSizeMapping(mapping10).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping11 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
googletag.defineSlot('/146811258/south_american_update', [[468, 60]], 'div-gpt-ad-1573485359400-0').defineSizeMapping(mapping11).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var mapping12 = googletag.sizeMapping(). 
addSize([1024,0], [[468,60]]).//Desktop 
addSize([728,0], [[468,60]]).//Laptop 
addSize([600,800], [[468, 60]]).//Tabletverticle 
addSize([800,600], [[468, 60]]).//Tablethorizontal 
addSize([0, 0], [[320, 50]]).//Mobile 
build(); 
    googletag.defineSlot('/146811258/market_analysis', [[320, 50], [468, 60]], 'div-gpt-ad-1578668156213-0').defineSizeMapping(mapping12).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146811258/markets_box', [300, 600], 'div-gpt-ad-1578683835217-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <style type="text/css" media="screen">body{
	font-family: 'Droid Sans';
}

body.single .entry, body.page .entry{
	font-size : 15px;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	color :#ffffff;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #000000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#000000;
}

::-webkit-scrollbar-thumb{
	background-color:#000000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #000000;
}

.search-block:after {
	border-right-color:#000000;
}

body.rtl .search-block:after {
	border-left-color:#000000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #000000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #000000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #000000;
	border-color: #000000;
}

#order_review,
#order_review_heading {
	border-color: #000000;
}


body{
					}
	
body.single .post .entry a, body.page .post .entry a {
	color: #b30b0b;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #545454;
}
		
#theme-header {
		background-image: url('https://www.ocj.com/wp-content/uploads/2018/05/Spring-header-720x67.jpg') !important; 
			}


#theme-footer {
	background-color:#000003 !important; 
				}


.breaking-news span.breaking-news-title {background: #000000;}</style> <script type="text/javascript">/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.ocj.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.ocj.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */</script> <link rel="icon" href="https://www.ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-270x270.png" /></head><body id="top" class="post-template-default single single-post postid-90426 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="https://www.ocj.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><!-- .search-mobile /--><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/ocj/MRQG" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ohioscountryjournalandohioagnet/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ocj_ohioagnet" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCVldPwJxCTifCK5NunKkpXA?" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/user-154883835" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/ocjohioagnet/" target="_blank"><i class="fa fa-instagram"></i></a></div><div id="mobile-menu" ></div></aside><!-- #slide-out /--><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"> <span class="today-date">Monday , April 6 2020</span><div class="top-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-18738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18738"><a href="http://ocj.com">Home</a></li><li id="menu-item-19023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19023"><a href="https://www.ocj.com/digital-dale/">Digital Dale</a></li><li id="menu-item-4087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4087"><a href="https://www.ocj.com/ohio-ag-net-affiliates/">Affiliates</a></li><li id="menu-item-5423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5423"><a href="https://www.ocj.com/advertise/">Advertise</a></li><li id="menu-item-71624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71624"><a href="https://www.ocj.com/subscribe-to-ohios-country-journal/">Subscribe/Subscription Changes</a><ul class="sub-menu"><li id="menu-item-71887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71887"><a href="https://www.ocj.com/subscribe-to-ohios-country-journal/">Subscribe</a></li><li id="menu-item-71886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71886"><a href="https://www.ocj.com/ohios-country-journal-change-of-address-or-cancellation/">Change of Address/Cancellation</a></li></ul></li><li id="menu-item-4088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://www.ocj.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-82722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82722"><a href="https://www.ocj.com/ohio-ag-net-ohios-country-journal-contest-rules/">Contest Rules</a></li></ul></li><li id="menu-item-4089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4089"><a href="https://www.ocj.com/contact-us/">Contact Us</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="https://www.ocj.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><!-- .search-block /--></div><!-- .container /--></div><!-- .top-menu /--><div class="header-content"> <a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="Ohio Ag Net | Ohio&#039;s Country Journal" href="https://www.ocj.com/"> <img src="https://www.ocj.com/wp-content/uploads/2018/12/OAN-OCJcombinedlogossmall.png" alt="Ohio Ag Net | Ohio&#039;s Country Journal" width="240" height="93" /><strong>Ohio Ag Net | Ohio&#039;s Country Journal Ohio Ag Net | Ohio&#039;s Country Journal</strong> </a></h2></div><!-- .logo /--> <script type="text/javascript">jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'https://www.ocj.com/wp-content/uploads/2018/12/OAN-OCJcombinedlogos.png');
       	jQuery('#theme-header .logo img').attr('width',		'240');
       	jQuery('#theme-header .logo img').attr('height',	'93');
	}
});</script> <div class="e3lan e3lan-top"> <!-- /146811258/Header --><div id='div-gpt-ad-1526056429848-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526056429848-0'); });</script> </div></div><div class="clear"></div></div><nav id="main-nav" class="fixed-enabled"><div class="container"><div class="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-18314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18314"><a href="https://www.ocj.com/category/crops/">Crops</a><ul class="sub-menu menu-sub-content"><li id="menu-item-86906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86906"><a href="https://www.ocj.com/south-american-update/">South American Update</a></li><li id="menu-item-18315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18315"><a href="https://www.ocj.com/category/crops/agronomy-notebook/">Agronomy Notebook</a></li><li id="menu-item-18304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18304"><a href="https://www.ocj.com/category/livestock/nutrient_managementwater_quality/">Nutrient management &#038; Water quality</a></li></ul></li><li id="menu-item-18318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18318"><a href="https://www.ocj.com/category/equipment/">Equipment</a></li><li id="menu-item-18311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18311"><a href="https://www.ocj.com/category/countrylife/">Country Life</a></li><li id="menu-item-18320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18320"><a href="https://www.ocj.com/category/livestock/">Livestock</a><ul class="sub-menu menu-sub-content"><li id="menu-item-18329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18329"><a href="https://www.ocj.com/category/livestock/nutrient_managementwater_quality/">Nutrient management &#038; Water quality</a></li></ul></li><li id="menu-item-18310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18310"><a href="https://www.ocj.com/category/buckeye-people/">Buckeye People</a></li><li id="menu-item-80673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80673"><a href="https://www.ocj.com/podcasts/">Podcasts</a></li><li id="menu-item-18319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18319"><a href="https://www.ocj.com/category/ffa-news/">FFA News</a></li><li id="menu-item-72599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72599"><a href="https://www.ocj.com/markets/">Markets</a><ul class="sub-menu menu-sub-content"><li id="menu-item-88375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88375"><a href="https://www.ocj.com/market-analysis/">Market Analysis</a></li></ul></li><li id="menu-item-66591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66591"><a href="https://www.ocj.com/ohio-ag-net-weather-forecast/">Ohio Ag Net Weather</a></li><li id="menu-item-73990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73990"><a href="https://www.ocj.com/national-news/">National News</a></li></ul></div></div></nav><!-- .main-nav /--></header><!-- #header /--><div id="main-content" class="container"><div class="content"><div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ocj.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ocj.com/category/countrylife/">Country Life</a></span> <span class="delimiter">/</span> <span class="current">Farm prices plummeting from virus shutdown</span></div><article class="post-listing post-90426 post type-post status-publish format-standard has-post-thumbnail  category-countrylife category-featured tag-commodity tag-coronavirus tag-farm tag-low tag-prices" id="the-post"><div class="single-post-thumb"> <img width="660" height="330" src="https://www.ocj.com/wp-content/uploads/2020/04/COVID-prices-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" /></div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">Farm prices plummeting from virus shutdown</span></h1><p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2020</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ocj.com/category/countrylife/" rel="category tag">Country Life</a>, <a href="https://www.ocj.com/category/news/featured/" rel="category tag">Top Headlines</a></span> <span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ocj.com/2020/04/farm-prices-plummeting-from-virus-shutdown/#respond">Leave a comment</a></span></p><div class="clear"></div><div class="entry"><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=https://www.ocj.com/?p=90426" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=Farm+prices+plummeting+from+virus+shutdown via %40ocj_ohioagnet&url=https://www.ocj.com/?p=90426" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.ocj.com/?p=90426&amp;name=Farm+prices+plummeting+from+virus+shutdown" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ocj.com/?p=90426&title=Farm+prices+plummeting+from+virus+shutdown" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://www.ocj.com/?p=90426&amp;description=Farm+prices+plummeting+from+virus+shutdown&amp;media=https://www.ocj.com/wp-content/uploads/2020/04/COVID-prices-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div> <!-- .share-post --><div class="advads-before-content_6" style="text-align: center; margin-bottom: 20px; " id="advads-1077706125"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/Little_Banner', [[468, 60]], 'div-gpt-ad-1526058331115-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <!-- /146811258/Little_Banner --><div id='div-gpt-ad-1526058331115-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526058331115-0'); });</script> </div></div><p>From dairy farmers with nowhere to send their milk and cattle ranchers reeling from plummeting beef prices, the impact of the coronavirus is rippling through farm country. Corn, cotton and soybean futures have tumbled, ethanol plants have been idled, and some fruit and vegetable farmers are finding their best option is leaving produce in the field.</p><p>Price forecasts for most agricultural products are bleak. In the past month, dairy prices have dropped 26% to 36%, corn futures have dropped by 14%, soybean futures are down 8% and cotton futures have plummeted 31%. Hog futures are down by 31%. A surge in demand for beef emptied grocery store meat aisles, but there is no lack of supply. Despite a rise in retail prices in some areas, the prices paid to cattle ranchers have fallen 25%.</p><p>Dairy producers were optimistic at the start of 2020 that it would be a turnaround year, with milk prices on the rise and feed costs holding steady. But hopes were dashed when the coronavirus quickly and dramatically impacted demand, disrupted supply chains and led to the drop in prices. Schools, restaurants and universities that were among the main purchasers of milk and milk products were suddenly shuttered, leaving dairy farmers with far more milk than plants are capable of processing. The sometimes-empty supermarket milk coolers reflect supply chain adaptation challenges, not lack of supply. Experts do not expect retail demand for dairy to make up for lost food service and restaurant demand.</p><p>“Farmers and ranchers are determined to deliver on their commitment to provide a safe and abundant food supply, but make no mistake, they are facing make-or-break struggles, like many Americans,” said Zippy Duvall, American Farm Bureau Federation president. “After years of a down farm economy and damaging severe weather, the COVID-19 ripple effects are forcing farmers and ranchers to face heartbreaking financial realities. Without question, the disaster aid provided in the CARES Act is a lifeline that will help many farmers hold on. We don’t know how many for how long, but we’re grateful.”</p><p>The CARES Act provides $9.5 billion to the Agriculture Secretary for financial support to farmers and ranchers impacted by the coronavirus and $14 billion for the Commodity Credit Corporation. Direct food- and agriculture-related provisions in the CARES Act, including the support for USDA and the CCC and additional funding for the Supplemental Nutrition Assistance Program, account for only .02% of the total aid provided in the bill.</p><p>USDA has not yet announced how it will distribute the aid. Meanwhile farmers reliant on direct consumer sales, such as farmers’ markets and u-pick farms, are also facing dramatic losses. Often highly perishable, a loss of market at peak harvest has led some to cut their losses by leaving fruits and vegetables in the fields.</p><p>Abiding by travel restrictions, people are driving far less, pushing down demand for both oil and ethanol made from corn. A 35% drop in ethanol prices caused some plants to stop production, further depressing corn prices. The sudden change also cut off the supply of dried distillers grains — a byproduct of ethanol production and source of high-protein feed — for livestock producers, who are left scrambling to find a replacement.</p><p>While the impact to agriculture has been acute and immediate on many fronts, there is more to come if farmers and ranchers are forced to downsize or stop farming and ranching altogether.</p><p>“There are millions of people involved in producing America’s food supply. Fewer farms mean fewer farm workers, truck drivers, processors and manufacturers and potentially higher food prices – not today, maybe not even this year, but farmers won’t be the only ones affected by the long-term agricultural impacts of the coronavirus pandemic if prices continue to drop and markets aren’t restored,” Duvall said. “We’re all in this together. No one is more mindful of that than farmers and ranchers who keep planting, harvesting and finding new and creative ways to ensure their products reach America’s dinner tables.”</p><p>More detailed information about the coronavirus’ impact on agriculture is available on the <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.fb.org/related/COVID-19');"  href="https://www.fb.org/related/COVID-19">American Farm Bureau Federation website</a>.</p></div><!-- .entry /--><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=https://www.ocj.com/?p=90426" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=Farm+prices+plummeting+from+virus+shutdown via %40ocj_ohioagnet&url=https://www.ocj.com/?p=90426" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.ocj.com/?p=90426&amp;name=Farm+prices+plummeting+from+virus+shutdown" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ocj.com/?p=90426&title=Farm+prices+plummeting+from+virus+shutdown" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://www.ocj.com/?p=90426&amp;description=Farm+prices+plummeting+from+virus+shutdown&amp;media=https://www.ocj.com/wp-content/uploads/2020/04/COVID-prices-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div> <!-- .share-post --><div class="clear"></div></div><!-- .post-inner --> <script type="application/ld+json">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</script> </article><!-- .post-listing --><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="https://www.ocj.com/2020/04/rapid-sector-demand-shift-leads-to-dumping-milk/"> <img width="310" height="165" src="https://www.ocj.com/wp-content/uploads/2020/04/milk-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h3><a href="https://www.ocj.com/2020/04/rapid-sector-demand-shift-leads-to-dumping-milk/" rel="bookmark">Rapid sector demand shift leads to disposing of milk</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 3, 2020</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://www.ocj.com/2020/04/ohios-agribusinesses-committed-to-service-through-coronavirus-outbreak/"> <img width="248" height="165" src="https://www.ocj.com/wp-content/uploads/2017/02/OABA.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ocj.com/wp-content/uploads/2017/02/OABA.jpg 1200w, https://www.ocj.com/wp-content/uploads/2017/02/OABA-360x240.jpg 360w, https://www.ocj.com/wp-content/uploads/2017/02/OABA-720x480.jpg 720w, https://www.ocj.com/wp-content/uploads/2017/02/OABA-300x200.jpg 300w, https://www.ocj.com/wp-content/uploads/2017/02/OABA-600x400.jpg 600w" sizes="(max-width: 248px) 100vw, 248px" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h3><a href="https://www.ocj.com/2020/04/ohios-agribusinesses-committed-to-service-through-coronavirus-outbreak/" rel="bookmark">Ohio’s agribusinesses committed to service through coronavirus outbreak</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 3, 2020</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://www.ocj.com/2020/04/covid-19-livestock-and-pets/"> <img width="310" height="165" src="https://www.ocj.com/wp-content/uploads/2019/05/dairy-grazing-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h3><a href="https://www.ocj.com/2020/04/covid-19-livestock-and-pets/" rel="bookmark">COVID-19, livestock and pets</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 2, 2020</span></p></div><div class="clear"></div></div></section><section id="check-also-box" class="post-listing check-also-right"> <a href="#" id="check-also-close"><i class="fa fa-close"></i></a><div class="block-head"><h3>Check Also</h3></div><div class="check-also-post"><div class="post-thumbnail"> <a href="https://www.ocj.com/2020/04/support-the-businesses-supporting-ohios-essential-agriculture/"> <img width="310" height="165" src="https://www.ocj.com/wp-content/uploads/2020/03/Rural-king-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h2 class="post-title"><a href="https://www.ocj.com/2020/04/support-the-businesses-supporting-ohios-essential-agriculture/" rel="bookmark">Support the businesses supporting Ohio&#8217;s essential agriculture</a></h2><p>By Matt Reese It has been made very clear by the DeWine Administration that Ohio &hellip;</p></div></section><div id="comments"><div class="clear"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/farm-prices-plummeting-from-virus-shutdown/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ocj.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90426' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea7fa93b27" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p></form></div><!-- #respond --></div><!-- #comments --></div><!-- .content --><aside id="sidebar"><div class="theiaStickySidebar"><div id="custom_post_widget-2" class="widget widget_custom_post_widget"><div class="widget-top"><h4>Weather | Powered By Seed Consultants</h4><div class="stripe-line"></div></div><div class="widget-container"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-90426-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3?_=1" /><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3');"  href="http://www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3">http://www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3</a></audio><p><img class=" wp-image-68181 alignright" src="https://ocj.com/wp-content/uploads/2018/01/Seed-Consultants-DD.jpg" alt="" width="98" height="126" /><style>.wp-show-posts-columns#wpsp-71721 {margin-left: -2em; }.wp-show-posts-columns#wpsp-71721 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-71721" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-90454 post type-post status-publish format-standard has-post-thumbnail  category-weather-2 tag-ryan-martin tag-weather" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><div class="wp-show-posts-entry-summary" itemprop="text"><p>April 6, 2020 &#8212; We are able to squeeze out one more nice day over Ohio today. Rain is on the way, but does not show up until tonight. We are increasing moisture, though, over the next 3 days, by adding a third wave of showers to our forecast&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.ocj.com/2020/04/ohio-ag-weather-and-forecast-april-6-2020/');" title="Ohio Ag Weather and Forecast &#8211; April 6, 2020" class="wp-show-posts-read-more"  href="https://www.ocj.com/2020/04/ohio-ag-weather-and-forecast-april-6-2020/">More from Chief Meteorologist Ryan Martin</a></div></div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></div></div><!-- .widget /--><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-top"><h4>Featured Content</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="menu-featured-content-container"><ul id="menu-featured-content" class="menu"><li id="menu-item-87098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87098"><a href="https://www.ocj.com/south-american-update/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title">South American Update sponsored by</span><img width="150" height="47" src="https://www.ocj.com/wp-content/uploads/2019/11/Featured-section-SGD-logo-1.jpg" class="menu-image menu-image-title-above" alt="" /></a></li><li id="menu-item-71370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71370"><a href="https://www.ocj.com/category/farm-and-finance/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title">Farm and Finance sponsored by</span><img width="150" height="47" src="https://www.ocj.com/wp-content/uploads/2019/04/Featured-section-HM-logo.jpg" class="menu-image menu-image-title-above" alt="" /></a></li><li id="menu-item-88374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88374"><a href="https://www.ocj.com/market-analysis/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title">Market Analysis sponsored by</span><img width="150" height="47" src="https://www.ocj.com/wp-content/uploads/2019/12/Featured-section-ARM-logo.jpg" class="menu-image menu-image-title-above" alt="" /></a></li><li id="menu-item-82442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82442"><a href="https://www.ocj.com/jobs/">Agricultural Employment Opportunities</a></li><li id="menu-item-90089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90089"><a href="https://www.ocj.com/maintenance-tips/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title">Maintenance Tip of the week sponsored by</span><img width="150" height="47" src="https://www.ocj.com/wp-content/uploads/2019/04/Featured-Menu-Bane-Welker.jpg" class="menu-image menu-image-title-above" alt="" /></a></li></ul></div></div></div><!-- .widget /--><div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <!-- /146811258/Sidebar_1 --><div id='div-gpt-ad-1524832830202-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524832830202-0'); });</script> </div></div></div></div></div><!-- .widget /--><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Signup for Digital Dale</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget custom-html-widget"><form id="digital-dale" name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp?llr=ecsw9udab&p=oi&m=1103431944260" target="_blank" method="post"> <input type="text" name="ea" length="10" value="Enter Email"> <input type="submit" name="Submit" class="submit-btn" value="Submit"> <input type="hidden" name="m" value="1103431944260"> <input type="hidden" name="p" value="oi"></form></div></div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <!-- /146811258/Sidebar_2 --><div id='div-gpt-ad-1531145172191-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531145172191-0'); });</script> </div></div></div></div></div><!-- .widget /--></div><!-- .theiaStickySidebar /--></aside><!-- #sidebar /--><div class="clear"></div></div><!-- .container /--><footer id="theme-footer"><div id="footer-widget-area" class="footer-2c"><div id="footer-first" class="footer-widgets-box"><div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Commodity Markets</h4></div><div class="footer-widget-container"><div style="text-align:center;"><div class="su-tabs su-tabs-style-default" data-active="1"><div class="su-tabs-nav"><span class="" data-url="" data-target="blank" tabindex="0" role="button">Corn</span><span class="" data-url="" data-target="blank" tabindex="0" role="button">Soybeans</span><span class="" data-url="" data-target="blank" tabindex="0" role="button">Wheat</span><span class="" data-url="" data-target="blank" tabindex="0" role="button">Ethanol</span><span class="" data-url="" data-target="blank" tabindex="0" role="button">Livestock</span><span class="" data-url="" data-target="blank" tabindex="0" role="button">Milk</span></div><div class="su-tabs-panes"><div class="su-tabs-pane su-clearfix"><style type="text/css">.dtnDisclaimer img { padding-left: 1ex; }
					
table.dtn-quote {background-color:#fff; color:#000000; font:  1.03em verdana, geneva, tahoma, sans-serif; width:100%;}
table.dtn-quote a, table.dtn-quote a:visited {color:#000000;}
table.dtn-quote a:active {color:#000000;}


span.underlying {font-family:verdana, geneva, tahoma, sans-serif; font-weight:bold!important;}





table.dtn-quote thead th, table.dtn-quote tbody.dupheader th {font-family:verdana, geneva, tahoma, sans-serif;}

table.dtn-quote .odd td, table.dtn-quote .odd th {background-color:#f5f5f5;}

.change-pos {color:green;}
.change-none {color:#000000;}
.change-neg {color:red;}

table.dtn-quote th {white-space: normal;}
 
.dtnDisclaimer {width:100%;}


						
						

table.dtn-quote tbody.caption th { font-family:verdana, geneva, tahoma, sans-serif;}</style><link rel="stylesheet" type="text/css" href="https://api.aghost.net/css/futures/tab/classic.css" /><table class="dtn-quote" summary="Futures"><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Corn - CBOT</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">May '20</span></th><td> 329'6</td><td> 331'6</td><td> 327'0</td><td> 328'0</td><td class="change-neg"> -2'6</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jul '20</span></th><td> 335'2</td><td> 337'2</td><td> 333'0</td><td> 334'0</td><td class="change-neg"> -2'6</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Sep '20</span></th><td> 340'4</td><td> 342'2</td><td> 338'4</td><td> 339'0</td><td class="change-neg"> -3'2</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Dec '20</span></th><td> 349'6</td><td> 350'2</td><td> 347'0</td><td> 347'4</td><td class="change-neg"> -3'2</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Mar '21</span></th><td> 360'0</td><td> 361'2</td><td> 358'4</td><td> 358'4</td><td class="change-neg"> -3'4</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">May '21</span></th><td> 366'2</td><td> 366'4</td><td> 365'0</td><td> 365'0</td><td class="change-neg"> -3'2</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jul '21</span></th><td> 369'6</td><td> 370'6</td><td> 369'0</td><td> 369'4</td><td class="change-neg"> -2'2</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Sep '21</span></th><td> 362'2</td><td> 363'6</td><td> 362'2</td><td> 363'4</td><td class="change-neg"> -2'2</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Dec '21</span></th><td> 368'4</td><td> 369'6</td><td> 367'2</td><td> 367'6</td><td class="change-neg"> -2'2</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody></table><div align="center" class="dtnDisclaimer"> <a href="http://www.dtn.com" target="DTNWindow" title="DTN"><img src="https://api.aghost.net//images/logos/dtn_32x32.png" border="0" alt="DTN" /></a> <a href="http://www.cmegroup.com/education/" id="CME_LOGO_A"target="CME" class="exchangeLogo"><img id="4" src="https://aghost.net/images/CBOTLogo_44.png" width="44" height="19" alt="CME Group" border="0" class="exchangeLogo"></a> <a href="javascript: exchWin = window.open('http://www.aghost.net/exchangeDelay.cfm','eWindow','width=400,height=300'); exchWin.focus();" title="Click here for info on Exchange delays."><img src="https://api.aghost.net//images/ail_delayed.gif" border="0" alt="Click here for info on Exchange delays." /></a></div></div><div class="su-tabs-pane su-clearfix"><style type="text/css">.dtnDisclaimer img { padding-left: 1ex; }
					
table.dtn-quote {background-color:#fff; color:#000000; font:  1.03em verdana, geneva, tahoma, sans-serif; width:100%;}
table.dtn-quote a, table.dtn-quote a:visited {color:#000000;}
table.dtn-quote a:active {color:#000000;}


span.underlying {font-family:verdana, geneva, tahoma, sans-serif; font-weight:bold!important;}





table.dtn-quote thead th, table.dtn-quote tbody.dupheader th {font-family:verdana, geneva, tahoma, sans-serif;}

table.dtn-quote .odd td, table.dtn-quote .odd th {background-color:#f5f5f5;}

.change-pos {color:green;}
.change-none {color:#000000;}
.change-neg {color:red;}

table.dtn-quote th {white-space: normal;}
 
.dtnDisclaimer {width:100%;}


						
						

table.dtn-quote tbody.caption th { font-family:verdana, geneva, tahoma, sans-serif;}</style><link rel="stylesheet" type="text/css" href="https://api.aghost.net/css/futures/tab/classic.css" /><table class="dtn-quote" summary="Futures"><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Soybeans - CBOT</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">May '20</span></th><td> 853'4</td><td> 856'2</td><td> 849'2</td><td> 850'6</td><td class="change-neg"> -3'4</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jul '20</span></th><td> 858'4</td><td> 861'6</td><td> 855'0</td><td> 856'4</td><td class="change-neg"> -3'0</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Aug '20</span></th><td> 860'0</td><td> 863'6</td><td> 858'2</td><td> 858'4</td><td class="change-neg"> -3'4</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Sep '20</span></th><td> 857'0</td><td> 861'4</td><td> 857'0</td><td> 857'2</td><td class="change-neg"> -3'2</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Nov '20</span></th><td> 859'4</td><td> 863'4</td><td> 858'0</td><td> 859'4</td><td class="change-neg"> -2'0</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jan '21</span></th><td> 861'0</td><td> 864'4</td><td> 859'0</td><td> 860'2</td><td class="change-neg"> -2'2</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Mar '21</span></th><td> 844'2</td><td> 847'2</td><td> 843'0</td><td> 843'2</td><td class="change-neg"> -2'6</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">May '21</span></th><td> 842'6</td><td> 846'0</td><td> 841'4</td><td> 841'4</td><td class="change-neg"> -3'0</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jul '21</span></th><td> 850'2</td><td> 851'6</td><td> 849'0</td><td> 849'0</td><td class="change-neg"> -3'2</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody></table><div align="center" class="dtnDisclaimer"> <a href="http://www.dtn.com" target="DTNWindow" title="DTN"><img src="https://api.aghost.net//images/logos/dtn_32x32.png" border="0" alt="DTN" /></a> <a href="http://www.cmegroup.com/education/" id="CME_LOGO_A"target="CME" class="exchangeLogo"><img id="4" src="https://aghost.net/images/CBOTLogo_44.png" width="44" height="19" alt="CME Group" border="0" class="exchangeLogo"></a> <a href="javascript: exchWin = window.open('http://www.aghost.net/exchangeDelay.cfm','eWindow','width=400,height=300'); exchWin.focus();" title="Click here for info on Exchange delays."><img src="https://api.aghost.net//images/ail_delayed.gif" border="0" alt="Click here for info on Exchange delays." /></a></div></div><div class="su-tabs-pane su-clearfix"><style type="text/css">.dtnDisclaimer img { padding-left: 1ex; }
					
table.dtn-quote {background-color:#fff; color:#000000; font:  1.03em verdana, geneva, tahoma, sans-serif; width:100%;}
table.dtn-quote a, table.dtn-quote a:visited {color:#000000;}
table.dtn-quote a:active {color:#000000;}


span.underlying {font-family:verdana, geneva, tahoma, sans-serif; font-weight:bold!important;}





table.dtn-quote thead th, table.dtn-quote tbody.dupheader th {font-family:verdana, geneva, tahoma, sans-serif;}

table.dtn-quote .odd td, table.dtn-quote .odd th {background-color:#f5f5f5;}

.change-pos {color:green;}
.change-none {color:#000000;}
.change-neg {color:red;}

table.dtn-quote th {white-space: normal;}
 
.dtnDisclaimer {width:100%;}


						
						

table.dtn-quote tbody.caption th { font-family:verdana, geneva, tahoma, sans-serif;}</style><link rel="stylesheet" type="text/css" href="https://api.aghost.net/css/futures/tab/classic.css" /><table class="dtn-quote" summary="Futures"><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Wheat - CBOT</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">May '20</span></th><td> 550'0</td><td> 561'4</td><td> 549'6</td><td> 559'4</td><td class="change-pos"> 10'2</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jul '20</span></th><td> 545'6</td><td> 555'6</td><td> 545'6</td><td> 554'0</td><td class="change-pos"> 9'0</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Sep '20</span></th><td> 548'6</td><td> 557'0</td><td> 548'4</td><td> 555'0</td><td class="change-pos"> 8'0</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Dec '20</span></th><td> 555'4</td><td> 563'6</td><td> 555'2</td><td> 561'4</td><td class="change-pos"> 7'2</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Mar '21</span></th><td> 561'4</td><td> 568'4</td><td> 561'0</td><td> 566'6</td><td class="change-pos"> 6'6</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">May '21</span></th><td> 561'0</td><td> 565'2</td><td> 561'0</td><td> 563'4</td><td class="change-pos"> 5'4</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jul '21</span></th><td> 550'0</td><td> 551'0</td><td> 550'0</td><td> 551'0</td><td class="change-pos"> 5'4</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Sep '21</span></th><td> 553'6</td><td> 553'6</td><td> 553'6</td><td> 553'6</td><td class="change-pos"> 7'0</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Dec '21</span></th><td> 561'4</td><td> 561'4</td><td> 561'2</td><td> 561'2</td><td class="change-pos"> 6'4</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody></table><div align="center" class="dtnDisclaimer"> <a href="http://www.dtn.com" target="DTNWindow" title="DTN"><img src="https://api.aghost.net//images/logos/dtn_32x32.png" border="0" alt="DTN" /></a> <a href="http://www.cmegroup.com/education/" id="CME_LOGO_A"target="CME" class="exchangeLogo"><img id="4" src="https://aghost.net/images/CBOTLogo_44.png" width="44" height="19" alt="CME Group" border="0" class="exchangeLogo"></a> <a href="javascript: exchWin = window.open('http://www.aghost.net/exchangeDelay.cfm','eWindow','width=400,height=300'); exchWin.focus();" title="Click here for info on Exchange delays."><img src="https://api.aghost.net//images/ail_delayed.gif" border="0" alt="Click here for info on Exchange delays." /></a></div></div><div class="su-tabs-pane su-clearfix"><style type="text/css">.dtnDisclaimer img { padding-left: 1ex; }
					
table.dtn-quote {background-color:#fff; color:#000000; font:  1.03em verdana, geneva, tahoma, sans-serif; width:100%;}
table.dtn-quote a, table.dtn-quote a:visited {color:#000000;}
table.dtn-quote a:active {color:#000000;}


span.underlying {font-family:verdana, geneva, tahoma, sans-serif; font-weight:bold!important;}





table.dtn-quote thead th, table.dtn-quote tbody.dupheader th {font-family:verdana, geneva, tahoma, sans-serif;}

table.dtn-quote .odd td, table.dtn-quote .odd th {background-color:#f5f5f5;}

.change-pos {color:green;}
.change-none {color:#000000;}
.change-neg {color:red;}

table.dtn-quote th {white-space: normal;}
 
.dtnDisclaimer {width:100%;}


						
						

table.dtn-quote tbody.caption th { font-family:verdana, geneva, tahoma, sans-serif;}</style><link rel="stylesheet" type="text/css" href="https://api.aghost.net/css/futures/tab/classic.css" /><table class="dtn-quote" summary="Futures"><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Ethanol - CBOT</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">May '20</span></th><td> 0.890</td><td> 0.890</td><td> 0.857</td><td> 0.864</td><td class="change-neg"> -0.001</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jun '20</span></th><td> 0.902</td><td> 0.902</td><td> 0.897</td><td> 0.907</td><td class="change-pos"> 0.006</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jul '20</span></th><td></td><td></td><td></td><td> 0.910</td><td class="change-pos"> 0.006</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Aug '20</span></th><td></td><td></td><td></td><td> 0.910</td><td class="change-pos"> 0.006</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Sep '20</span></th><td></td><td></td><td></td><td> 0.910</td><td class="change-pos"> 0.006</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Oct '20</span></th><td></td><td></td><td></td><td> 0.910</td><td class="change-pos"> 0.006</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Nov '20</span></th><td></td><td></td><td></td><td> 0.910</td><td class="change-pos"> 0.006</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Dec '20</span></th><td></td><td></td><td></td><td> 0.950</td><td class="change-pos"> 0.006</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jan '21</span></th><td></td><td></td><td></td><td> 0.946</td><td class="change-pos"> 0.006</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody></table><div align="center" class="dtnDisclaimer"> <a href="http://www.dtn.com" target="DTNWindow" title="DTN"><img src="https://api.aghost.net//images/logos/dtn_32x32.png" border="0" alt="DTN" /></a> <a href="http://www.cmegroup.com/education/" id="CME_LOGO_A"target="CME" class="exchangeLogo"><img id="4" src="https://aghost.net/images/CBOTLogo_44.png" width="44" height="19" alt="CME Group" border="0" class="exchangeLogo"></a> <a href="javascript: exchWin = window.open('http://www.aghost.net/exchangeDelay.cfm','eWindow','width=400,height=300'); exchWin.focus();" title="Click here for info on Exchange delays."><img src="https://api.aghost.net//images/ail_delayed.gif" border="0" alt="Click here for info on Exchange delays." /></a></div></div><div class="su-tabs-pane su-clearfix"><style type="text/css">.dtnDisclaimer img { padding-left: 1ex; }
					
table.dtn-quote {background-color:#fff; color:#000000; font:  1.03em verdana, geneva, tahoma, sans-serif; width:100%;}
table.dtn-quote a, table.dtn-quote a:visited {color:#000000;}
table.dtn-quote a:active {color:#000000;}


span.underlying {font-family:verdana, geneva, tahoma, sans-serif; font-weight:bold!important;}





table.dtn-quote thead th, table.dtn-quote tbody.dupheader th {font-family:verdana, geneva, tahoma, sans-serif;}

table.dtn-quote .odd td, table.dtn-quote .odd th {background-color:#f5f5f5;}

.change-pos {color:green;}
.change-none {color:#000000;}
.change-neg {color:red;}

table.dtn-quote th {white-space: normal;}
 
.dtnDisclaimer {width:100%;}


						
						

table.dtn-quote tbody.caption th { font-family:verdana, geneva, tahoma, sans-serif;}</style><link rel="stylesheet" type="text/css" href="https://api.aghost.net/css/futures/tab/classic.css" /><table class="dtn-quote" summary="Futures"><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Live Cattle - CME</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Apr '20</span></th><td> 91.050</td><td> 95.250</td><td> 88.325</td><td> 88.325</td><td class="change-neg"> -4.500</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jun '20</span></th><td> 82.400</td><td> 87.400</td><td> 78.825</td><td> 80.850</td><td class="change-neg"> -2.225</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Aug '20</span></th><td> 84.300</td><td> 89.100</td><td> 81.000</td><td> 84.300</td><td class="change-neg"> -0.300</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Oct '20</span></th><td> 87.700</td><td> 92.450</td><td> 84.875</td><td> 88.500</td><td class="change-pos"> 0.550</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Dec '20</span></th><td> 91.475</td><td> 95.975</td><td> 89.500</td><td> 92.350</td><td class="change-pos"> 0.875</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Feb '21</span></th><td> 96.125</td><td> 100.275</td><td> 94.350</td><td> 97.025</td><td class="change-pos"> 0.950</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Apr '21</span></th><td> 97.500</td><td> 102.600</td><td> 97.225</td><td> 99.850</td><td class="change-pos"> 1.700</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jun '21</span></th><td> 92.050</td><td> 96.275</td><td> 91.800</td><td> 93.450</td><td class="change-pos"> 1.150</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Aug '21</span></th><td> 93.400</td><td> 93.400</td><td> 93.000</td><td> 93.000</td><td class="change-none"> 0.000</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Feeder Cattle - CME</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Apr '20</span></th><td> 110.125</td><td> 115.975</td><td> 106.550</td><td> 108.250</td><td class="change-neg"> -2.425</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">May '20</span></th><td> 110.650</td><td> 116.200</td><td> 106.150</td><td> 108.100</td><td class="change-neg"> -3.550</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Aug '20</span></th><td> 116.500</td><td> 122.150</td><td> 112.300</td><td> 114.425</td><td class="change-neg"> -3.225</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Sep '20</span></th><td> 116.600</td><td> 122.875</td><td> 113.725</td><td> 115.800</td><td class="change-neg"> -2.050</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Oct '20</span></th><td> 117.325</td><td> 123.725</td><td> 114.875</td><td> 116.900</td><td class="change-neg"> -1.250</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Nov '20</span></th><td> 117.100</td><td> 124.050</td><td> 115.875</td><td> 117.550</td><td class="change-neg"> -1.125</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jan '21</span></th><td> 117.000</td><td> 122.950</td><td> 115.500</td><td> 117.350</td><td class="change-neg"> -0.900</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Mar '21</span></th><td> 120.300</td><td> 120.750</td><td> 118.650</td><td> 120.250</td><td class="change-pos"> 0.750</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Lean Hogs - CME</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Apr '20</span></th><td> 41.825</td><td> 42.500</td><td> 40.200</td><td> 40.225</td><td class="change-neg"> -4.475</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">May '20</span></th><td> 43.900</td><td> 43.900</td><td> 40.975</td><td> 41.225</td><td class="change-neg"> -4.250</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jun '20</span></th><td> 48.900</td><td> 49.375</td><td> 48.325</td><td> 48.325</td><td class="change-neg"> -4.500</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jul '20</span></th><td> 53.525</td><td> 54.250</td><td> 52.725</td><td> 52.725</td><td class="change-neg"> -4.500</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Aug '20</span></th><td> 55.400</td><td> 56.325</td><td> 53.400</td><td> 54.575</td><td class="change-neg"> -3.325</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Oct '20</span></th><td> 50.500</td><td> 51.275</td><td> 48.800</td><td> 49.775</td><td class="change-neg"> -1.625</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Dec '20</span></th><td> 48.100</td><td> 49.850</td><td> 47.725</td><td> 48.800</td><td class="change-pos"> 0.050</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Feb '21</span></th><td> 52.575</td><td> 55.200</td><td> 52.575</td><td> 54.425</td><td class="change-pos"> 1.050</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Apr '21</span></th><td> 60.500</td><td> 60.525</td><td> 59.275</td><td> 59.475</td><td class="change-pos"> 0.725</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody></table><div align="center" class="dtnDisclaimer"> <a href="http://www.dtn.com" target="DTNWindow" title="DTN"><img src="https://api.aghost.net//images/logos/dtn_32x32.png" border="0" alt="DTN" /></a> <a href="http://www.cmegroup.com/education/" id="CME_LOGO_A"target="CME" class="exchangeLogo"><img id="4" src="https://aghost.net/images/CBOTLogo_44.png" width="44" height="19" alt="CME Group" border="0" class="exchangeLogo"></a> <a href="javascript: exchWin = window.open('http://www.aghost.net/exchangeDelay.cfm','eWindow','width=400,height=300'); exchWin.focus();" title="Click here for info on Exchange delays."><img src="https://api.aghost.net//images/ail_delayed.gif" border="0" alt="Click here for info on Exchange delays." /></a></div></div><div class="su-tabs-pane su-clearfix"><style type="text/css">.dtnDisclaimer img { padding-left: 1ex; }
					
table.dtn-quote {background-color:#fff; color:#000000; font:  1.03em verdana, geneva, tahoma, sans-serif; width:100%;}
table.dtn-quote a, table.dtn-quote a:visited {color:#000000;}
table.dtn-quote a:active {color:#000000;}


span.underlying {font-family:verdana, geneva, tahoma, sans-serif; font-weight:bold!important;}





table.dtn-quote thead th, table.dtn-quote tbody.dupheader th {font-family:verdana, geneva, tahoma, sans-serif;}

table.dtn-quote .odd td, table.dtn-quote .odd th {background-color:#f5f5f5;}

.change-pos {color:green;}
.change-none {color:#000000;}
.change-neg {color:red;}

table.dtn-quote th {white-space: normal;}
 
.dtnDisclaimer {width:100%;}


						
						

table.dtn-quote tbody.caption th { font-family:verdana, geneva, tahoma, sans-serif;}</style><link rel="stylesheet" type="text/css" href="https://api.aghost.net/css/futures/tab/classic.css" /><table class="dtn-quote" summary="Futures"><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Milk Class III - CME</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Apr '20</span></th><td> 13.99</td><td> 13.99</td><td> 13.91</td><td> 13.92</td><td class="change-neg"> -0.15</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">May '20</span></th><td> 12.07</td><td> 12.18</td><td> 11.55</td><td> 11.59</td><td class="change-neg"> -0.59</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jun '20</span></th><td> 13.18</td><td> 13.18</td><td> 12.67</td><td> 12.73</td><td class="change-neg"> -0.40</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jul '20</span></th><td> 14.14</td><td> 14.14</td><td> 13.75</td><td> 13.82</td><td class="change-neg"> -0.26</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Aug '20</span></th><td> 14.40</td><td> 14.49</td><td> 14.40</td><td> 14.41</td><td class="change-neg"> -0.21</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Sep '20</span></th><td> 14.90</td><td> 14.90</td><td> 14.76</td><td> 14.76</td><td class="change-neg"> -0.15</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Oct '20</span></th><td> 14.94</td><td> 14.94</td><td> 14.90</td><td> 14.90</td><td class="change-neg"> -0.04</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Nov '20</span></th><td> 14.95</td><td> 14.95</td><td> 14.92</td><td> 14.92</td><td class="change-neg"> -0.03</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Dec '20</span></th><td> 14.85</td><td> 14.85</td><td> 14.85</td><td> 14.85</td><td class="change-neg"> -0.01</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody></table><div align="center" class="dtnDisclaimer"> <a href="http://www.dtn.com" target="DTNWindow" title="DTN"><img src="https://api.aghost.net//images/logos/dtn_32x32.png" border="0" alt="DTN" /></a> <a href="http://www.cmegroup.com/education/" id="CME_LOGO_A"target="CME" class="exchangeLogo"><img id="4" src="https://aghost.net/images/CBOTLogo_44.png" width="44" height="19" alt="CME Group" border="0" class="exchangeLogo"></a> <a href="javascript: exchWin = window.open('http://www.aghost.net/exchangeDelay.cfm','eWindow','width=400,height=300'); exchWin.focus();" title="Click here for info on Exchange delays."><img src="https://api.aghost.net//images/ail_delayed.gif" border="0" alt="Click here for info on Exchange delays." /></a></div></div></div></div></div><div class="clear"></div></div></div><!-- .widget /--></div><div id="footer-second" class="footer-widgets-box"><div id="ads300_600-widget-3" class="footer-widget e3lan e3lan300_600-widget"><div class="footer-widget-top"><h4></h4></div><div class="footer-widget-container"><div  class="e3lan-widget-content e3lan300-600"><div class="e3lan-cell"><center> <!-- /146811258/markets_box --><div id='div-gpt-ad-1578683835217-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578683835217-0'); });</script> </div></center></div></div></div></div><!-- .widget /--></div><!-- #second .widget-area --><div id="footer-third" class="footer-widgets-box"></div><!-- #third .widget-area --></div><!-- #footer-widget-area --><div class="clear"></div></footer><!-- .Footer /--><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"> <a href="https://www.ocj.com/wp-admin">Admin Login</a></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/ocj/MRQG" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ohioscountryjournalandohioagnet/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ocj_ohioagnet" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCVldPwJxCTifCK5NunKkpXA?" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/user-154883835" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/ocjohioagnet/" target="_blank"><i class="fa fa-instagram"></i></a></div><div class="alignleft"> © Copyright 2020, All Rights Reserved</div><div class="clear"></div></div><!-- .Container --></div><!-- .Footer bottom --></div><!-- .inner-Wrapper --></div><!-- #Wrapper --></div><!-- .Wrapper-outer --><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga --> <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <script type="text/javascript">var pageTracker = _gat._getTracker("UA-2955589-7");
pageTracker._initData();
pageTracker._trackPageview();</script> <div id="reading-position-indicator"></div><link rel='stylesheet' id='mediaelement-css'  href='https://www.ocj.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ocj.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='su-shortcodes-css'  href='https://www.ocj.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */</script> <script type='text/javascript' src='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/tie-scripts.min.js'></script> <script type='text/javascript' src='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/tie-ilightbox.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var wpcf7cf_global_settings = {"ajaxurl":"https:\/\/www.ocj.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/wpcf7cf-scripts.min.js'></script> <script type='text/javascript' src='https://www.ocj.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.ocj.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/tie-search.min.js'></script> <script async="async" type='text/javascript' src='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/akismet-form.min.js'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://www.ocj.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script> <script type='text/javascript' src='https://www.ocj.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */</script> <script type='text/javascript' src='https://www.ocj.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */</script> <script type='text/javascript' src='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/su-other-shortcodes.min.js'></script> <!--stats_footer_test--><script src="https://stats.wordpress.com/e-202015.js" type="text/javascript"></script> <script type="text/javascript">st_go({blog:'15290974',v:'ext',post:'90426'});
var load_cmc = function(){linktracker_init(15290974,90426,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();</script> </body></html>