<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.ocj.com/xmlrpc.php" /><title>“Ultra-early” corn performance &#8211; Ohio Ag Net | Ohio&#039;s Country Journal</title><meta property="og:title" content="“Ultra-early” corn performance - Ohio Ag Net | Ohio&#039;s Country Journal"/><meta property="og:type" content="article"/><meta property="og:description" content="Rich Minyo, Allen Geyer, Peter ThomisonBy Rich Minyo, Allen Geyer, Peter Thomison, Ohio State Univer"/><meta property="og:url" content="https://www.ocj.com/2020/01/ultra-early-corn-performance/"/><meta property="og:site_name" content="Ohio Ag Net | Ohio&#039;s Country Journal"/><meta property="og:image" content="https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16.jpg" /><meta property="og:title" content="“Ultra-early” corn performance"/><meta property="og:description" content="Rich Minyo, Allen Geyer, Peter ThomisonBy Rich Minyo, Allen Geyer, Peter Thomison, Ohio State University Extension  Confronted with June planting dates, some "/><meta property="og:url" content="https://www.ocj.com/2020/01/ultra-early-corn-performance/"/><meta property="og:image" content="https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16.jpg"/><meta name="twitter:card" content="summary"><meta property="twitter:title" content="“Ultra-early” corn performance"/><meta property="twitter:description" content="Rich Minyo, Allen Geyer, Peter ThomisonBy Rich Minyo, Allen Geyer, Peter Thomison, Ohio State University Extension  Confronted with June planting dates, some "/><meta property="twitter:image" content="https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16.jpg"/><meta name="author" content="Matt Reese"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Ohio Ag Net | Ohio&#039;s Country Journal &raquo; Feed" href="https://www.ocj.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Ohio Ag Net | Ohio&#039;s Country Journal &raquo; Comments Feed" href="https://www.ocj.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Ohio Ag Net | Ohio&#039;s Country Journal &raquo; “Ultra-early” corn performance Comments Feed" href="https://www.ocj.com/2020/01/ultra-early-corn-performance/feed/" /> <!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><link rel='stylesheet' id='siteground-optimizer-combined-styles-header-css'  href='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-styles-031af4321bee22d69d6f4edecd39d358.min.css' type='text/css' media='all' /><link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' /> <!--n2css--><script type='text/javascript' src='https://www.ocj.com/wp-includes/js/jquery/jquery.js'></script> <script async type='text/javascript' src='https://www.ocj.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"https:\/\/www.ocj.com\/wp-admin\/admin-ajax.php","forms":"[\"71627|paypal\"]","path":"https:\/\/www.ocj.com\/?cf7pp_redirect=","stripe_key":"","failed":"Payment Failed","pay":"Pay","processing":"Processing Payment"};
/* ]]> */</script> <script async type='text/javascript' src='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/cf7pp-redirect_method.min.js'></script> <link rel='https://api.w.org/' href='https://www.ocj.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ocj.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ocj.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Ohio Ag Weather and Forecast &#8211; January 2, 2020' href='https://www.ocj.com/2020/01/ohio-ag-weather-and-forecast-january-2-2020/' /><link rel='next' title='What’s in my corn? Insect management traits in corn hybrids' href='https://www.ocj.com/2020/01/whats-in-my-corn-insect-management-traits-in-corn-hybrids/' /><meta name="generator" content="WordPress 4.9.13" /><link rel="canonical" href="https://www.ocj.com/2020/01/ultra-early-corn-performance/" /><link rel='shortlink' href='https://www.ocj.com/?p=88134' /><link rel="alternate" type="application/json+oembed" href="https://www.ocj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ocj.com%2F2020%2F01%2Fultra-early-corn-performance%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ocj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ocj.com%2F2020%2F01%2Fultra-early-corn-performance%2F&#038;format=xml" /><link rel="shortcut icon" href="https://ocj.com/wp-content/uploads/2018/04/favicon.ico" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="https://www.ocj.com/wp-content/themes/sahifa/js/html5.js"></script> <script src="https://www.ocj.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://www.ocj.com/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.ocj.com/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.ocj.com/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([1024,0], [[728, 90]]).//Desktop
addSize([728,0], [[728,90]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/Header', [[728, 90]], 'div-gpt-ad-1526056429848-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping5 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/weather-ad', [[468, 60]], 'div-gpt-ad-1526062700570-0').defineSizeMapping(mapping5).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping4 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/Between_the_rows', [[320, 50], [468, 60]], 'div-gpt-ad-1526061453465-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping3 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/Ohio_Crop_Progress_Update', [[468, 60]], 'div-gpt-ad-1526060801356-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/Little_Banner', [[468, 60]], 'div-gpt-ad-1526058331115-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping6 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();

    googletag.defineSlot('\/146811258\/Little_Banner2', [[468, 60]], 'div-gpt-ad-1528219487476-0').defineSizeMapping(mapping6).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/146811258/Sidebar_1', [300, 250], 'div-gpt-ad-1524832830202-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/146811258/Sidebar_2', [300, 250], 'div-gpt-ad-1531145172191-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping7 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();

    googletag.defineSlot('/146811258/Little_Banner_3', [[468 ,  60]], 'div-gpt-ad-1531140605360-0').defineSizeMapping(mapping7).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping8 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/Little_Banner_4', [[468, 60]], 'div-gpt-ad-1533651043190-0').defineSizeMapping(mapping8).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script> googletag.cmd.push(function() {
var mapping9 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/midwest-crop-tour', [[468, 60]], 'div-gpt-ad-div-gpt-ad-1534167704096-0').defineSizeMapping(mapping9).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping10 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();

    googletag.defineSlot('/146811258/Fennig_Equipment', [[320, 50], [468, 60]], 'div-gpt-ad-1546524805490-0').defineSizeMapping(mapping10).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping11 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
googletag.defineSlot('/146811258/south_american_update', [[468, 60]], 'div-gpt-ad-1573485359400-0').defineSizeMapping(mapping11).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script> <style type="text/css" media="screen">body{
	font-family: 'Droid Sans';
}

body.single .entry, body.page .entry{
	font-size : 15px;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	color :#ffffff;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #000000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#000000;
}

::-webkit-scrollbar-thumb{
	background-color:#000000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #000000;
}

.search-block:after {
	border-right-color:#000000;
}

body.rtl .search-block:after {
	border-left-color:#000000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #000000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #000000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #000000;
	border-color: #000000;
}

#order_review,
#order_review_heading {
	border-color: #000000;
}


body{
					}
	
body.single .post .entry a, body.page .post .entry a {
	color: #b30b0b;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #545454;
}
		
#theme-header {
		background-image: url('https://www.ocj.com/wp-content/uploads/2018/09/Fall-header2.jpg') !important; 
			}


#theme-footer {
	background-color:#000003 !important; 
				}


.breaking-news span.breaking-news-title {background: #000000;}</style> <script type="text/javascript">/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.ocj.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.ocj.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */</script> <link rel="icon" href="https://www.ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-270x270.png" /></head><body id="top" class="post-template-default single single-post postid-88134 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="https://www.ocj.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><!-- .search-mobile /--><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/ocj/MRQG" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ohioscountryjournalandohioagnet/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ocj_ohioagnet" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCVldPwJxCTifCK5NunKkpXA?" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/user-154883835" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/ocjohioagnet/" target="_blank"><i class="fa fa-instagram"></i></a></div><div id="mobile-menu" ></div></aside><!-- #slide-out /--><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"> <span class="today-date">Thursday , January 2 2020</span><div class="top-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-18738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18738"><a href="http://ocj.com">Home</a></li><li id="menu-item-19023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19023"><a href="https://www.ocj.com/digital-dale/">Digital Dale</a></li><li id="menu-item-4087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4087"><a href="https://www.ocj.com/ohio-ag-net-affiliates/">Affiliates</a></li><li id="menu-item-5423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5423"><a href="https://www.ocj.com/advertise/">Advertise</a></li><li id="menu-item-71624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71624"><a href="https://www.ocj.com/subscribe-to-ohios-country-journal/">Subscribe/Subscription Changes</a><ul class="sub-menu"><li id="menu-item-71887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71887"><a href="https://www.ocj.com/subscribe-to-ohios-country-journal/">Subscribe</a></li><li id="menu-item-71886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71886"><a href="https://www.ocj.com/ohios-country-journal-change-of-address-or-cancellation/">Change of Address/Cancellation</a></li></ul></li><li id="menu-item-4088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://www.ocj.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-82722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82722"><a href="https://www.ocj.com/ohio-ag-net-ohios-country-journal-contest-rules/">Contest Rules</a></li></ul></li><li id="menu-item-4089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4089"><a href="https://www.ocj.com/contact-us/">Contact Us</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="https://www.ocj.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><!-- .search-block /--></div><!-- .container /--></div><!-- .top-menu /--><div class="header-content"> <a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="Ohio Ag Net | Ohio&#039;s Country Journal" href="https://www.ocj.com/"> <img src="https://www.ocj.com/wp-content/uploads/2018/12/OAN-OCJcombinedlogossmall.png" alt="Ohio Ag Net | Ohio&#039;s Country Journal" width="240" height="93" /><strong>Ohio Ag Net | Ohio&#039;s Country Journal Ohio Ag Net | Ohio&#039;s Country Journal</strong> </a></h2></div><!-- .logo /--> <script type="text/javascript">jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'https://www.ocj.com/wp-content/uploads/2018/12/OAN-OCJcombinedlogos.png');
       	jQuery('#theme-header .logo img').attr('width',		'240');
       	jQuery('#theme-header .logo img').attr('height',	'93');
	}
});</script> <div class="e3lan e3lan-top"> <!-- /146811258/Header --><div id='div-gpt-ad-1526056429848-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526056429848-0'); });</script> </div></div><div class="clear"></div></div><nav id="main-nav" class="fixed-enabled"><div class="container"><div class="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-18314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18314"><a href="https://www.ocj.com/category/crops/">Crops</a><ul class="sub-menu menu-sub-content"><li id="menu-item-80703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80703"><a href="https://www.ocj.com/2019-between-the-rows/">2019 Between the Rows</a></li><li id="menu-item-86906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86906"><a href="https://www.ocj.com/south-american-update/">South American Update</a></li><li id="menu-item-18315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18315"><a href="https://www.ocj.com/category/crops/agronomy-notebook/">Agronomy Notebook</a></li><li id="menu-item-18304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18304"><a href="https://www.ocj.com/category/livestock/nutrient_managementwater_quality/">Nutrient management &#038; Water quality</a></li></ul></li><li id="menu-item-18318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18318"><a href="https://www.ocj.com/category/equipment/">Equipment</a></li><li id="menu-item-18311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18311"><a href="https://www.ocj.com/category/countrylife/">Country Life</a></li><li id="menu-item-18320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18320"><a href="https://www.ocj.com/category/livestock/">Livestock</a><ul class="sub-menu menu-sub-content"><li id="menu-item-83151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83151"><a href="https://www.ocj.com/category/2019ohiostatefair/">2019 Ohio State Fair</a></li><li id="menu-item-18329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18329"><a href="https://www.ocj.com/category/livestock/nutrient_managementwater_quality/">Nutrient management &#038; Water quality</a></li></ul></li><li id="menu-item-18310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18310"><a href="https://www.ocj.com/category/buckeye-people/">Buckeye People</a></li><li id="menu-item-80673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80673"><a href="https://www.ocj.com/podcasts/">Podcasts</a></li><li id="menu-item-18319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18319"><a href="https://www.ocj.com/category/ffa-news/">FFA News</a></li><li id="menu-item-72599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72599"><a href="https://www.ocj.com/markets/">Markets</a></li><li id="menu-item-66591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66591"><a href="https://www.ocj.com/ohio-ag-net-weather-forecast/">Ohio Ag Net Weather</a></li><li id="menu-item-73990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73990"><a href="https://www.ocj.com/national-news/">National News</a></li></ul></div></div></nav><!-- .main-nav /--></header><!-- #header /--><div id="main-content" class="container"><div class="content"><div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ocj.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ocj.com/category/crops/">Crops</a></span> <span class="delimiter">/</span> <span class="current">“Ultra-early” corn performance</span></div><article class="post-listing post-88134 post type-post status-publish format-standard has-post-thumbnail  category-crops category-featured tag-corn tag-early tag-yield" id="the-post"><div class="single-post-thumb"> <img width="495" height="330" src="https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16.jpg 606w, https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16-360x240.jpg 360w, https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16-300x200.jpg 300w, https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16-600x400.jpg 600w" sizes="(max-width: 495px) 100vw, 495px" /></div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">“Ultra-early” corn performance</span></h1><p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>January 2, 2020</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ocj.com/category/crops/" rel="category tag">Crops</a>, <a href="https://www.ocj.com/category/news/featured/" rel="category tag">Top Headlines</a></span> <span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ocj.com/2020/01/ultra-early-corn-performance/#respond">Leave a comment</a></span></p><div class="clear"></div><div class="entry"><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=https://www.ocj.com/?p=88134" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=%E2%80%9CUltra-early%E2%80%9D+corn+performance via %40ocj_ohioagnet&url=https://www.ocj.com/?p=88134" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.ocj.com/?p=88134&amp;name=%E2%80%9CUltra-early%E2%80%9D+corn+performance" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ocj.com/?p=88134&title=%E2%80%9CUltra-early%E2%80%9D+corn+performance" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://www.ocj.com/?p=88134&amp;description=%E2%80%9CUltra-early%E2%80%9D+corn+performance&amp;media=https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div> <!-- .share-post --><div class="advads-before-content-1" style="text-align: center; margin-bottom: 20px; " id="advads-480825884"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/Little_Banner', [[320,50]], 'div-gpt-ad-1526058331115-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <!-- /146811258/Little_Banner --><div id='div-gpt-ad-1526058331115-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526058331115-0'); });</script> </div></div><p>Rich Minyo, Allen Geyer, Peter ThomisonBy Rich Minyo, Allen Geyer, Peter Thomison, Ohio State University Extension</p><p>Confronted with June planting dates, some Ohio corn growers planted hybrids with relative maturity ratings earlier (less than 102 days) than those of our commonly grown maturities. At the Hoytville OCPT test site, we evaluated 27 ultra-early hybrids with maturities ranging from 93 to 101 days. Yields averaged 190 bushels per acre and ranged from 163 to 219 bushels per acre; harvest grain moisture averaged 19.3 and ranged from 18.3% to 20.3%; and test weight averaged 56.6 and ranged from 53.3 to 58.5. In contrast, a 107-day commonly grown maturity hybrid included as a check yielded 220 bushels per acre with a 22.9% harvest moisture and test weight of 51. The Hoytville test site planted June 12 and harvested Nov. 18, benefited from favorable growing conditions with timely rains. Pest injury was negligible. Several hybrids were subject to severe animal damage and not considered in this performance overview.</p></div><!-- .entry /--><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=https://www.ocj.com/?p=88134" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=%E2%80%9CUltra-early%E2%80%9D+corn+performance via %40ocj_ohioagnet&url=https://www.ocj.com/?p=88134" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.ocj.com/?p=88134&amp;name=%E2%80%9CUltra-early%E2%80%9D+corn+performance" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ocj.com/?p=88134&title=%E2%80%9CUltra-early%E2%80%9D+corn+performance" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://www.ocj.com/?p=88134&amp;description=%E2%80%9CUltra-early%E2%80%9D+corn+performance&amp;media=https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div> <!-- .share-post --><div class="clear"></div></div><!-- .post-inner --> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-01-02T01:41:53+00:00","datePublished":"2020-01-02T01:41:53+00:00","dateModified":"2019-12-27T09:08:52+00:00","headline":"\u201cUltra-early\u201d corn performance","name":"\u201cUltra-early\u201d corn performance","keywords":"corn,early,yield","url":"https:\/\/www.ocj.com\/2020\/01\/ultra-early-corn-performance\/","description":"Rich Minyo, Allen Geyer, Peter ThomisonBy Rich Minyo, Allen Geyer, Peter Thomison, Ohio State University Extension Confronted with June planting dates, some Ohio corn growers planted hybrids with rela","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"Ohio Ag Net | Ohio&#039;s Country Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.ocj.com\/wp-content\/uploads\/2018\/12\/OAN-OCJcombinedlogos.png"},"sameAs":["https:\/\/www.facebook.com\/ohioscountryjournalandohioagnet\/","https:\/\/twitter.com\/ocj_ohioagnet","https:\/\/www.youtube.com\/channel\/UCVldPwJxCTifCK5NunKkpXA?","https:\/\/soundcloud.com\/user-154883835","https:\/\/www.instagram.com\/ocjohioagnet\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ocj.com\/2020\/01\/ultra-early-corn-performance\/"},"author":{"@type":"Person","name":"Matt Reese","url":"https:\/\/www.ocj.com\/author\/admin\/"},"articleSection":"Crops,Top Headlines","articleBody":"Rich Minyo, Allen Geyer, Peter ThomisonBy Rich Minyo, Allen Geyer, Peter Thomison, Ohio State University Extension\r\n\r\nConfronted with June planting dates, some Ohio corn growers planted hybrids with relative maturity ratings earlier (less than 102 days) than those of our commonly grown maturities. At the Hoytville OCPT test site, we evaluated 27 ultra-early hybrids with maturities ranging from 93 to 101 days. Yields averaged 190 bushels per acre and ranged from 163 to 219 bushels per acre; harvest grain moisture averaged 19.3 and ranged from 18.3% to 20.3%; and test weight averaged 56.6 and ranged from 53.3 to 58.5. In contrast, a 107-day commonly grown maturity hybrid included as a check yielded 220 bushels per acre with a 22.9% harvest moisture and test weight of 51. The Hoytville test site planted June 12 and harvested Nov. 18, benefited from favorable growing conditions with timely rains. Pest injury was negligible. Several hybrids were subject to severe animal damage and not considered in this performance overview.","image":{"@type":"ImageObject","url":"https:\/\/www.ocj.com\/wp-content\/uploads\/2016\/10\/corn-harvest-16.jpg","width":696,"height":404}}</script> </article><!-- .post-listing --><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="https://www.ocj.com/2020/01/whats-in-my-corn-insect-management-traits-in-corn-hybrids/"> <img width="310" height="165" src="https://www.ocj.com/wp-content/uploads/2019/10/sunrise-corn-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h3><a href="https://www.ocj.com/2020/01/whats-in-my-corn-insect-management-traits-in-corn-hybrids/" rel="bookmark">What’s in my corn? Insect management traits in corn hybrids</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 2, 2020</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://www.ocj.com/2019/12/top-stories-of-2019-6/"> <img width="310" height="165" src="https://www.ocj.com/wp-content/uploads/2019/06/Corn-planting-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h3><a href="https://www.ocj.com/2019/12/top-stories-of-2019-6/" rel="bookmark">Top stories of 2019: #6</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 30, 2019</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://www.ocj.com/2019/12/final-reminder-2019-yield-survey/"> <img width="310" height="165" src="https://www.ocj.com/wp-content/uploads/2018/09/corn-harvest-18-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h3><a href="https://www.ocj.com/2019/12/final-reminder-2019-yield-survey/" rel="bookmark">Final reminder: 2019 Yield Survey</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 30, 2019</span></p></div><div class="clear"></div></div></section><section id="check-also-box" class="post-listing check-also-right"> <a href="#" id="check-also-close"><i class="fa fa-close"></i></a><div class="block-head"><h3>Check Also</h3></div><div class="check-also-post"><div class="post-thumbnail"> <a href="https://www.ocj.com/2019/12/2019-national-corn-yield-contest-hits-new-yield-record/"> <img width="310" height="165" src="https://www.ocj.com/wp-content/uploads/2019/04/Atley1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h2 class="post-title"><a href="https://www.ocj.com/2019/12/2019-national-corn-yield-contest-hits-new-yield-record/" rel="bookmark">2019 National Corn Yield Contest hits new yield record</a></h2><p>This year, corn growers hit new highs in the National Corn Growers Association 2019 National &hellip;</p></div></section><div id="comments"><div class="clear"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/ultra-early-corn-performance/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ocj.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='88134' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f944361208" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p></form></div><!-- #respond --></div><!-- #comments --></div><!-- .content --><aside id="sidebar"><div class="theiaStickySidebar"><div class="widget social-icons-widget"><div class="social-icons social-colored"> <a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/ocj/MRQG" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ohioscountryjournalandohioagnet/" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ocj_ohioagnet" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCVldPwJxCTifCK5NunKkpXA?" ><i class="fa fa-youtube"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/user-154883835" ><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/ocjohioagnet/" ><i class="fa fa-instagram"></i></a></div></div><div id="custom_post_widget-2" class="widget widget_custom_post_widget"><div class="widget-top"><h4>Weather | Powered By Seed Consultants</h4><div class="stripe-line"></div></div><div class="widget-container"><style>.wp-show-posts-columns#wpsp-71728 {margin-left: -2em; }.wp-show-posts-columns#wpsp-71728 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-71728" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-88172 post type-post status-publish format-standard has-post-thumbnail  category-weather-2 tag-ryan-martin tag-weather" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><div class="wp-show-posts-image  wpsp-image-center "> <a href="https://www.ocj.com/2020/01/ohio-ag-weather-and-forecast-january-2-2020/"  title="Ohio Ag Weather and Forecast &#8211; January 2, 2020"> <img src="https://www.ocj.com/wp-content/uploads/2020/01/gfs-deterministic-ohio-total_precip_inch-8744000-e1577929904462-300x210.png" alt="Ohio Ag Weather and Forecast &#8211; January 2, 2020" itemprop="image" class="center" /> </a></div></div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --> <!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-88134-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3?_=1" /><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3');"  href="http://www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3">http://www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3</a></audio><p><img class=" wp-image-68181 alignright" src="https://ocj.com/wp-content/uploads/2018/01/Seed-Consultants-DD.jpg" alt="" width="98" height="126" /><style>.wp-show-posts-columns#wpsp-71721 {margin-left: -2em; }.wp-show-posts-columns#wpsp-71721 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-71721" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-88172 post type-post status-publish format-standard has-post-thumbnail  category-weather-2 tag-ryan-martin tag-weather" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><div class="wp-show-posts-entry-summary" itemprop="text"><p>January 2, 2020 &#8212; The big take away is that we are looking at a very active pattern here to start 2020, with 3 systems in 10 days, all with the potential for significant precipitation. Temps will hold the key to whether this is a very wet period or a somewhat snowy period&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.ocj.com/2020/01/ohio-ag-weather-and-forecast-january-2-2020/');" title="Ohio Ag Weather and Forecast &#8211; January 2, 2020" class="wp-show-posts-read-more"  href="https://www.ocj.com/2020/01/ohio-ag-weather-and-forecast-january-2-2020/">More from Chief Meteorologist Ryan Martin</a></div></div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></div></div><!-- .widget /--><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-top"><h4>Featured Content</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="menu-featured-content-container"><ul id="menu-featured-content" class="menu"><li id="menu-item-87098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87098"><a href="https://www.ocj.com/south-american-update/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title">South American Update sponsored by</span><img width="150" height="47" src="https://www.ocj.com/wp-content/uploads/2019/11/Featured-section-SGD-logo-1.jpg" class="menu-image menu-image-title-above" alt="" /></a></li><li id="menu-item-71370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71370"><a href="https://www.ocj.com/category/farm-and-finance/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title">Farm and Finance sponsored by</span><img width="150" height="47" src="https://www.ocj.com/wp-content/uploads/2019/04/Featured-section-HM-logo.jpg" class="menu-image menu-image-title-above" alt="" /></a></li><li id="menu-item-87944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87944"><a href="https://www.ocj.com/ohio-farm-bureau-federation/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title">Ohio Farm Bureau Federation</span><img width="150" height="47" src="https://www.ocj.com/wp-content/uploads/2019/12/Featured-section-OFBF-logo.jpg" class="menu-image menu-image-title-above" alt="" /></a></li><li id="menu-item-71368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71368"><a href="https://www.ocj.com/category/market-analysis/">Market Analysis</a></li><li id="menu-item-82442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82442"><a href="https://www.ocj.com/jobs/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title">Agricultural Employment Opportunities sponsored by</span><img width="150" height="47" src="https://www.ocj.com/wp-content/uploads/2019/06/Featured-Menu-Kalmbach.jpg" class="menu-image menu-image-title-above" alt="" /></a></li></ul></div></div></div><!-- .widget /--><div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <!-- /146811258/Sidebar_1 --><div id='div-gpt-ad-1524832830202-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524832830202-0'); });</script> </div></div></div></div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>National News</h4><div class="stripe-line"></div></div><div class="widget-container"><ul><li ><h3><a href="https://www.ocj.com/2019/12/can-corn-overwinter/">Can Corn Overwinter?</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>December 5, 2019</span></li><li ><h3><a href="https://www.ocj.com/2019/12/court-puts-iowa-ag-trespass-law-on-hold/">Court Puts Iowa Ag Trespass Law on Hold</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>December 5, 2019</span></li><li ><h3><a href="https://www.ocj.com/2019/12/ag-calls-for-usmca-certainty/">Ag Calls for USMCA Certainty</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>December 4, 2019</span></li><li ><h3><a href="https://www.ocj.com/2019/12/grassley-hopeful-trump-changes-rfs-rule/">Grassley Hopeful Trump Changes RFS Rule</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>December 4, 2019</span></li><li ><h3><a href="https://www.ocj.com/2019/12/questions-about-brazil-packer/">Questions About Brazil Packer</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>December 3, 2019</span></li></ul><div class="clear"></div></div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <!-- /146811258/Sidebar_2 --><div id='div-gpt-ad-1531145172191-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531145172191-0'); });</script> </div></div></div></div></div><!-- .widget /--><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Signup for Digital Dale</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget custom-html-widget"><form id="digital-dale" name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp?llr=ecsw9udab&p=oi&m=1103431944260" target="_blank" method="post"> <input type="text" name="ea" length="10" value="Enter Email"> <input type="submit" name="Submit" class="submit-btn" value="Submit"> <input type="hidden" name="m" value="1103431944260"> <input type="hidden" name="p" value="oi"></form></div></div></div><!-- .widget /--></div><!-- .theiaStickySidebar /--></aside><!-- #sidebar /--><div class="clear"></div></div><!-- .container /--><footer id="theme-footer"><div id="footer-widget-area" class="footer-2c"><div id="footer-first" class="footer-widgets-box"><div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Commodity Markets</h4></div><div class="footer-widget-container"><div style="text-align:center;"><div class="su-tabs su-tabs-style-default" data-active="1"><div class="su-tabs-nav"><span class="" data-url="" data-target="blank" tabindex="0" role="button">Corn</span><span class="" data-url="" data-target="blank" tabindex="0" role="button">Soybeans</span><span class="" data-url="" data-target="blank" tabindex="0" role="button">Wheat</span><span class="" data-url="" data-target="blank" tabindex="0" role="button">Ethanol</span><span class="" data-url="" data-target="blank" tabindex="0" role="button">Livestock</span><span class="" data-url="" data-target="blank" tabindex="0" role="button">Milk</span></div><div class="su-tabs-panes"><div class="su-tabs-pane su-clearfix"><style type="text/css">.dtnDisclaimer img { padding-left: 1ex; }
					
table.dtn-quote {background-color:#fff; color:#000000; font:  1.03em verdana, geneva, tahoma, sans-serif; width:100%;}
table.dtn-quote a, table.dtn-quote a:visited {color:#000000;}
table.dtn-quote a:active {color:#000000;}


span.underlying {font-family:verdana, geneva, tahoma, sans-serif; font-weight:bold!important;}





table.dtn-quote thead th, table.dtn-quote tbody.dupheader th {font-family:verdana, geneva, tahoma, sans-serif;}

table.dtn-quote .odd td, table.dtn-quote .odd th {background-color:#f5f5f5;}

.change-pos {color:green;}
.change-none {color:#000000;}
.change-neg {color:red;}

table.dtn-quote th {white-space: normal;}
 
.dtnDisclaimer {width:100%;}


						
						

table.dtn-quote tbody.caption th { font-family:verdana, geneva, tahoma, sans-serif;}</style><link rel="stylesheet" type="text/css" href="https://api.aghost.net/css/futures/tab/classic.css" /><table class="dtn-quote" summary="Futures"><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Corn - CBOT</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Mar '20</span></th><td> 391'4</td><td> 392'0</td><td> 391'0</td><td> 392'0</td><td class="change-pos"> 0'4</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">May '20</span></th><td> 397'6</td><td> 398'2</td><td> 397'2</td><td> 398'2</td><td class="change-pos"> 0'2</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jul '20</span></th><td> 403'4</td><td> 404'0</td><td> 403'2</td><td> 403'6</td><td class="change-neg"> -0'2</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Sep '20</span></th><td> 402'2</td><td> 402'2</td><td> 402'0</td><td> 402'2</td><td class="change-neg"> -0'6</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Dec '20</span></th><td> 404'0</td><td> 404'2</td><td> 403'4</td><td> 404'0</td><td class="change-neg"> -0'4</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Mar '21</span></th><td> 412'6</td><td> 413'2</td><td> 412'6</td><td> 413'0</td><td class="change-neg"> -0'4</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">May '21</span></th><td> 417'0</td><td> 417'0</td><td> 416'6</td><td> 416'6</td><td class="change-neg"> -0'2</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jul '21</span></th><td> 417'4</td><td> 420'4</td><td> 417'4</td><td> 420'0</td><td class="change-pos"> 1'4</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Sep '21</span></th><td> 410'0</td><td> 410'0</td><td> 410'0</td><td> 410'4</td><td class="change-pos"> 1'0</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody></table><div align="center" class="dtnDisclaimer"> <a href="http://www.dtn.com" target="DTNWindow" title="DTN"><img src="https://api.aghost.net//images/logos/dtn_32x32.png" border="0" alt="DTN" /></a> <a href="http://www.cmegroup.com/education/" id="CME_LOGO_A"target="CME" class="exchangeLogo"><img id="4" src="https://aghost.net/images/CBOTLogo_44.png" width="44" height="19" alt="CME Group" border="0" class="exchangeLogo"></a> <a href="javascript: exchWin = window.open('http://www.aghost.net/exchangeDelay.cfm','eWindow','width=400,height=300'); exchWin.focus();" title="Click here for info on Exchange delays."><img src="https://api.aghost.net//images/ail_delayed.gif" border="0" alt="Click here for info on Exchange delays." /></a></div></div><div class="su-tabs-pane su-clearfix"><style type="text/css">.dtnDisclaimer img { padding-left: 1ex; }
					
table.dtn-quote {background-color:#fff; color:#000000; font:  1.03em verdana, geneva, tahoma, sans-serif; width:100%;}
table.dtn-quote a, table.dtn-quote a:visited {color:#000000;}
table.dtn-quote a:active {color:#000000;}


span.underlying {font-family:verdana, geneva, tahoma, sans-serif; font-weight:bold!important;}





table.dtn-quote thead th, table.dtn-quote tbody.dupheader th {font-family:verdana, geneva, tahoma, sans-serif;}

table.dtn-quote .odd td, table.dtn-quote .odd th {background-color:#f5f5f5;}

.change-pos {color:green;}
.change-none {color:#000000;}
.change-neg {color:red;}

table.dtn-quote th {white-space: normal;}
 
.dtnDisclaimer {width:100%;}


						
						

table.dtn-quote tbody.caption th { font-family:verdana, geneva, tahoma, sans-serif;}</style><link rel="stylesheet" type="text/css" href="https://api.aghost.net/css/futures/tab/classic.css" /><table class="dtn-quote" summary="Futures"><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Soybeans - CBOT</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jan '20</span></th><td> 944'4</td><td> 945'2</td><td> 944'2</td><td> 945'0</td><td class="change-pos"> 0'6</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Mar '20</span></th><td> 956'0</td><td> 957'0</td><td> 955'0</td><td> 955'4</td><td class="change-neg"> -0'6</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">May '20</span></th><td> 969'0</td><td> 970'0</td><td> 968'2</td><td> 968'4</td><td class="change-neg"> -1'0</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jul '20</span></th><td> 980'2</td><td> 981'4</td><td> 980'0</td><td> 980'2</td><td class="change-neg"> -0'6</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Aug '20</span></th><td> 983'6</td><td> 984'6</td><td> 983'6</td><td> 984'4</td><td class="change-pos"> 0'0</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Sep '20</span></th><td> 980'0</td><td> 980'0</td><td> 980'0</td><td> 980'0</td><td class="change-pos"> 0'0</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Nov '20</span></th><td> 980'0</td><td> 981'2</td><td> 979'4</td><td> 980'2</td><td class="change-neg"> -0'4</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jan '21</span></th><td> 983'4</td><td> 983'6</td><td> 983'4</td><td> 983'4</td><td class="change-pos"> 0'0</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Mar '21</span></th><td> 975'2</td><td> 975'2</td><td> 975'2</td><td> 975'2</td><td class="change-pos"> 0'2</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody></table><div align="center" class="dtnDisclaimer"> <a href="http://www.dtn.com" target="DTNWindow" title="DTN"><img src="https://api.aghost.net//images/logos/dtn_32x32.png" border="0" alt="DTN" /></a> <a href="http://www.cmegroup.com/education/" id="CME_LOGO_A"target="CME" class="exchangeLogo"><img id="4" src="https://aghost.net/images/CBOTLogo_44.png" width="44" height="19" alt="CME Group" border="0" class="exchangeLogo"></a> <a href="javascript: exchWin = window.open('http://www.aghost.net/exchangeDelay.cfm','eWindow','width=400,height=300'); exchWin.focus();" title="Click here for info on Exchange delays."><img src="https://api.aghost.net//images/ail_delayed.gif" border="0" alt="Click here for info on Exchange delays." /></a></div></div><div class="su-tabs-pane su-clearfix"><style type="text/css">.dtnDisclaimer img { padding-left: 1ex; }
					
table.dtn-quote {background-color:#fff; color:#000000; font:  1.03em verdana, geneva, tahoma, sans-serif; width:100%;}
table.dtn-quote a, table.dtn-quote a:visited {color:#000000;}
table.dtn-quote a:active {color:#000000;}


span.underlying {font-family:verdana, geneva, tahoma, sans-serif; font-weight:bold!important;}





table.dtn-quote thead th, table.dtn-quote tbody.dupheader th {font-family:verdana, geneva, tahoma, sans-serif;}

table.dtn-quote .odd td, table.dtn-quote .odd th {background-color:#f5f5f5;}

.change-pos {color:green;}
.change-none {color:#000000;}
.change-neg {color:red;}

table.dtn-quote th {white-space: normal;}
 
.dtnDisclaimer {width:100%;}


						
						

table.dtn-quote tbody.caption th { font-family:verdana, geneva, tahoma, sans-serif;}</style><link rel="stylesheet" type="text/css" href="https://api.aghost.net/css/futures/tab/classic.css" /><table class="dtn-quote" summary="Futures"><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Wheat - CBOT</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Mar '20</span></th><td> 560'6</td><td> 561'4</td><td> 559'4</td><td> 561'0</td><td class="change-pos"> 0'6</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">May '20</span></th><td> 564'0</td><td> 564'4</td><td> 562'6</td><td> 564'4</td><td class="change-pos"> 1'2</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jul '20</span></th><td> 565'4</td><td> 566'2</td><td> 564'6</td><td> 566'2</td><td class="change-pos"> 1'2</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Sep '20</span></th><td> 571'0</td><td> 572'0</td><td> 571'0</td><td> 572'0</td><td class="change-pos"> 1'0</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Dec '20</span></th><td> 580'4</td><td> 581'4</td><td> 580'4</td><td> 581'2</td><td class="change-pos"> 1'0</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Mar '21</span></th><td> 588'6</td><td> 588'6</td><td> 588'6</td><td> 588'6</td><td class="change-pos"> 0'2</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">May '21</span></th><td> 587'6</td><td> 587'6</td><td> 587'6</td><td> 587'6</td><td class="change-pos"> 0'0</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jul '21</span></th><td> 575'0</td><td> 575'6</td><td> 575'0</td><td> 575'6</td><td class="change-pos"> 1'0</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Sep '21</span></th><td></td><td></td><td></td><td> 577'0</td><td class="change-pos"> 0'4</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody></table><div align="center" class="dtnDisclaimer"> <a href="http://www.dtn.com" target="DTNWindow" title="DTN"><img src="https://api.aghost.net//images/logos/dtn_32x32.png" border="0" alt="DTN" /></a> <a href="http://www.cmegroup.com/education/" id="CME_LOGO_A"target="CME" class="exchangeLogo"><img id="4" src="https://aghost.net/images/CBOTLogo_44.png" width="44" height="19" alt="CME Group" border="0" class="exchangeLogo"></a> <a href="javascript: exchWin = window.open('http://www.aghost.net/exchangeDelay.cfm','eWindow','width=400,height=300'); exchWin.focus();" title="Click here for info on Exchange delays."><img src="https://api.aghost.net//images/ail_delayed.gif" border="0" alt="Click here for info on Exchange delays." /></a></div></div><div class="su-tabs-pane su-clearfix"><style type="text/css">.dtnDisclaimer img { padding-left: 1ex; }
					
table.dtn-quote {background-color:#fff; color:#000000; font:  1.03em verdana, geneva, tahoma, sans-serif; width:100%;}
table.dtn-quote a, table.dtn-quote a:visited {color:#000000;}
table.dtn-quote a:active {color:#000000;}


span.underlying {font-family:verdana, geneva, tahoma, sans-serif; font-weight:bold!important;}





table.dtn-quote thead th, table.dtn-quote tbody.dupheader th {font-family:verdana, geneva, tahoma, sans-serif;}

table.dtn-quote .odd td, table.dtn-quote .odd th {background-color:#f5f5f5;}

.change-pos {color:green;}
.change-none {color:#000000;}
.change-neg {color:red;}

table.dtn-quote th {white-space: normal;}
 
.dtnDisclaimer {width:100%;}


						
						

table.dtn-quote tbody.caption th { font-family:verdana, geneva, tahoma, sans-serif;}</style><link rel="stylesheet" type="text/css" href="https://api.aghost.net/css/futures/tab/classic.css" /><table class="dtn-quote" summary="Futures"><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Ethanol - CBOT</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jan '20</span></th><td> 1.378</td><td> 1.378</td><td> 1.363</td><td> 1.360</td><td class="change-neg"> -0.015</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Feb '20</span></th><td> 1.368</td><td> 1.368</td><td> 1.368</td><td> 1.368</td><td class="change-neg"> -0.003</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Mar '20</span></th><td> 1.390</td><td> 1.390</td><td> 1.390</td><td> 1.390</td><td class="change-none"> 0.000</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Apr '20</span></th><td></td><td></td><td></td><td> 1.412</td><td class="change-neg"> -0.022</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">May '20</span></th><td></td><td></td><td></td><td> 1.412</td><td class="change-neg"> -0.022</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jun '20</span></th><td></td><td></td><td></td><td> 1.412</td><td class="change-neg"> -0.022</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jul '20</span></th><td></td><td></td><td></td><td> 1.412</td><td class="change-neg"> -0.022</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Aug '20</span></th><td></td><td></td><td></td><td> 1.412</td><td class="change-neg"> -0.022</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Sep '20</span></th><td></td><td></td><td></td><td> 1.412</td><td class="change-neg"> -0.022</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody></table><div align="center" class="dtnDisclaimer"> <a href="http://www.dtn.com" target="DTNWindow" title="DTN"><img src="https://api.aghost.net//images/logos/dtn_32x32.png" border="0" alt="DTN" /></a> <a href="http://www.cmegroup.com/education/" id="CME_LOGO_A"target="CME" class="exchangeLogo"><img id="4" src="https://aghost.net/images/CBOTLogo_44.png" width="44" height="19" alt="CME Group" border="0" class="exchangeLogo"></a> <a href="javascript: exchWin = window.open('http://www.aghost.net/exchangeDelay.cfm','eWindow','width=400,height=300'); exchWin.focus();" title="Click here for info on Exchange delays."><img src="https://api.aghost.net//images/ail_delayed.gif" border="0" alt="Click here for info on Exchange delays." /></a></div></div><div class="su-tabs-pane su-clearfix"><style type="text/css">.dtnDisclaimer img { padding-left: 1ex; }
					
table.dtn-quote {background-color:#fff; color:#000000; font:  1.03em verdana, geneva, tahoma, sans-serif; width:100%;}
table.dtn-quote a, table.dtn-quote a:visited {color:#000000;}
table.dtn-quote a:active {color:#000000;}


span.underlying {font-family:verdana, geneva, tahoma, sans-serif; font-weight:bold!important;}





table.dtn-quote thead th, table.dtn-quote tbody.dupheader th {font-family:verdana, geneva, tahoma, sans-serif;}

table.dtn-quote .odd td, table.dtn-quote .odd th {background-color:#f5f5f5;}

.change-pos {color:green;}
.change-none {color:#000000;}
.change-neg {color:red;}

table.dtn-quote th {white-space: normal;}
 
.dtnDisclaimer {width:100%;}


						
						

table.dtn-quote tbody.caption th { font-family:verdana, geneva, tahoma, sans-serif;}</style><link rel="stylesheet" type="text/css" href="https://api.aghost.net/css/futures/tab/classic.css" /><table class="dtn-quote" summary="Futures"><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Live Cattle - CME</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Feb '20</span></th><td> 126.000</td><td> 126.325</td><td> 124.550</td><td> 125.775</td><td class="change-neg"> -0.150</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Apr '20</span></th><td> 127.150</td><td> 127.425</td><td> 125.400</td><td> 126.475</td><td class="change-neg"> -0.700</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jun '20</span></th><td> 118.950</td><td> 119.200</td><td> 117.700</td><td> 118.700</td><td class="change-neg"> -0.200</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Aug '20</span></th><td> 116.500</td><td> 116.750</td><td> 115.300</td><td> 116.350</td><td class="change-neg"> -0.125</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Oct '20</span></th><td> 118.475</td><td> 118.650</td><td> 117.125</td><td> 118.225</td><td class="change-neg"> -0.300</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Dec '20</span></th><td> 120.900</td><td> 121.000</td><td> 119.450</td><td> 120.700</td><td class="change-neg"> -0.125</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Feb '21</span></th><td> 122.525</td><td> 122.625</td><td> 121.475</td><td> 122.200</td><td class="change-neg"> -0.075</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Apr '21</span></th><td> 123.200</td><td> 123.250</td><td> 121.450</td><td> 122.650</td><td class="change-neg"> -0.100</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jun '21</span></th><td></td><td></td><td></td><td> 120.225</td><td class="change-neg"> -3.000</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Feeder Cattle - CME</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jan '20</span></th><td> 145.475</td><td> 145.850</td><td> 142.775</td><td> 144.650</td><td class="change-neg"> -0.675</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Mar '20</span></th><td> 144.475</td><td> 144.750</td><td> 141.325</td><td> 143.725</td><td class="change-neg"> -0.500</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Apr '20</span></th><td> 146.850</td><td> 147.325</td><td> 143.950</td><td> 146.500</td><td class="change-neg"> -0.250</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">May '20</span></th><td> 148.200</td><td> 148.625</td><td> 145.450</td><td> 148.025</td><td class="change-neg"> -0.075</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Aug '20</span></th><td> 153.525</td><td> 153.850</td><td> 150.850</td><td> 153.350</td><td class="change-neg"> -0.025</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Sep '20</span></th><td> 154.200</td><td> 154.525</td><td> 151.875</td><td> 154.150</td><td class="change-neg"> -0.075</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Oct '20</span></th><td> 154.350</td><td> 154.550</td><td> 152.125</td><td> 154.550</td><td class="change-pos"> 0.250</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Nov '20</span></th><td> 152.625</td><td> 152.875</td><td> 152.625</td><td> 153.300</td><td class="change-neg"> -0.225</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Lean Hogs - CME</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Feb '20</span></th><td> 71.600</td><td> 72.600</td><td> 70.775</td><td> 71.550</td><td class="change-pos"> 0.125</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Apr '20</span></th><td> 78.150</td><td> 78.825</td><td> 77.400</td><td> 78.000</td><td class="change-pos"> 0.075</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">May '20</span></th><td> 84.100</td><td> 84.750</td><td> 84.050</td><td> 84.375</td><td class="change-pos"> 0.325</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jun '20</span></th><td> 89.775</td><td> 90.175</td><td> 89.075</td><td> 89.550</td><td class="change-pos"> 0.125</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jul '20</span></th><td> 89.475</td><td> 89.950</td><td> 89.150</td><td> 89.500</td><td class="change-pos"> 0.225</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Aug '20</span></th><td> 88.250</td><td> 88.650</td><td> 88.075</td><td> 88.400</td><td class="change-pos"> 0.325</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Oct '20</span></th><td> 75.150</td><td> 75.500</td><td> 75.000</td><td> 75.425</td><td class="change-pos"> 0.350</td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Dec '20</span></th><td> 69.200</td><td> 69.600</td><td> 69.200</td><td> 69.550</td><td class="change-pos"> 0.225</td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Feb '21</span></th><td> 72.275</td><td> 72.425</td><td> 72.275</td><td> 72.400</td><td class="change-pos"> 0.125</td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody></table><div align="center" class="dtnDisclaimer"> <a href="http://www.dtn.com" target="DTNWindow" title="DTN"><img src="https://api.aghost.net//images/logos/dtn_32x32.png" border="0" alt="DTN" /></a> <a href="http://www.cmegroup.com/education/" id="CME_LOGO_A"target="CME" class="exchangeLogo"><img id="4" src="https://aghost.net/images/CBOTLogo_44.png" width="44" height="19" alt="CME Group" border="0" class="exchangeLogo"></a> <a href="javascript: exchWin = window.open('http://www.aghost.net/exchangeDelay.cfm','eWindow','width=400,height=300'); exchWin.focus();" title="Click here for info on Exchange delays."><img src="https://api.aghost.net//images/ail_delayed.gif" border="0" alt="Click here for info on Exchange delays." /></a></div></div><div class="su-tabs-pane su-clearfix"><style type="text/css">.dtnDisclaimer img { padding-left: 1ex; }
					
table.dtn-quote {background-color:#fff; color:#000000; font:  1.03em verdana, geneva, tahoma, sans-serif; width:100%;}
table.dtn-quote a, table.dtn-quote a:visited {color:#000000;}
table.dtn-quote a:active {color:#000000;}


span.underlying {font-family:verdana, geneva, tahoma, sans-serif; font-weight:bold!important;}





table.dtn-quote thead th, table.dtn-quote tbody.dupheader th {font-family:verdana, geneva, tahoma, sans-serif;}

table.dtn-quote .odd td, table.dtn-quote .odd th {background-color:#f5f5f5;}

.change-pos {color:green;}
.change-none {color:#000000;}
.change-neg {color:red;}

table.dtn-quote th {white-space: normal;}
 
.dtnDisclaimer {width:100%;}


						
						

table.dtn-quote tbody.caption th { font-family:verdana, geneva, tahoma, sans-serif;}</style><link rel="stylesheet" type="text/css" href="https://api.aghost.net/css/futures/tab/classic.css" /><table class="dtn-quote" summary="Futures"><tbody class="beginbody-caption"><tr><td colspan="6"></td></tr></tbody><tbody class="caption"><tr><th scope="row" colspan="6"><span class="underlying">@ Milk Class III - CME</span></th></tr></tbody><tbody class="beginbody-dupheader"><tr><td colspan="6"></td></tr></tbody><tbody class="dupheader"><tr><th scope="col"><span class="label-delivery"></span></th><th scope="col">Open</th><th scope="col">High</th><th scope="col">Low</th><th scope="col">Last</th><th scope="col">Change</th></tr></tbody><tbody class="beginbody"><tr><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jan '20</span></th><td></td><td></td><td></td><td></td><td class="change-pos"></td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Feb '20</span></th><td></td><td></td><td></td><td></td><td class="change-pos"></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Mar '20</span></th><td></td><td></td><td></td><td></td><td class="change-pos"></td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Apr '20</span></th><td></td><td></td><td></td><td></td><td class="change-pos"></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">May '20</span></th><td></td><td></td><td></td><td></td><td class="change-pos"></td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Jun '20</span></th><td></td><td></td><td></td><td></td><td class="change-pos"></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Jul '20</span></th><td></td><td></td><td></td><td></td><td class="change-pos"></td></tr></tbody><tbody><tr class="even"><th scope="row"> <span class="delivery-date">Aug '20</span></th><td></td><td></td><td></td><td></td><td class="change-pos"></td></tr></tbody><tbody><tr class="odd"><th scope="row"> <span class="delivery-date">Sep '20</span></th><td></td><td></td><td></td><td></td><td class="change-pos"></td></tr></tbody><tbody class="endtable"><tr><td colspan="6"></td></tr></tbody></table><div align="center" class="dtnDisclaimer"> <a href="http://www.dtn.com" target="DTNWindow" title="DTN"><img src="https://api.aghost.net//images/logos/dtn_32x32.png" border="0" alt="DTN" /></a> <a href="http://www.cmegroup.com/education/" id="CME_LOGO_A"target="CME" class="exchangeLogo"><img id="4" src="https://aghost.net/images/CBOTLogo_44.png" width="44" height="19" alt="CME Group" border="0" class="exchangeLogo"></a> <a href="javascript: exchWin = window.open('http://www.aghost.net/exchangeDelay.cfm','eWindow','width=400,height=300'); exchWin.focus();" title="Click here for info on Exchange delays."><img src="https://api.aghost.net//images/ail_delayed.gif" border="0" alt="Click here for info on Exchange delays." /></a></div></div></div></div></div><div class="clear"></div></div></div><!-- .widget /--></div><div id="footer-second" class="footer-widgets-box"><div id="posts-list-widget-4" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Latest Posts</h4></div><div class="footer-widget-container"><ul><li ><div class="post-thumbnail"> <a href="https://www.ocj.com/2020/01/top-stories-of-2019-1/" rel="bookmark"><img width="110" height="73" src="https://www.ocj.com/wp-content/uploads/2013/06/hay-wagon.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ocj.com/wp-content/uploads/2013/06/hay-wagon.jpg 600w, https://www.ocj.com/wp-content/uploads/2013/06/hay-wagon-360x240.jpg 360w, https://www.ocj.com/wp-content/uploads/2013/06/hay-wagon-300x200.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a></div><!-- post-thumbnail /--><h3><a href="https://www.ocj.com/2020/01/top-stories-of-2019-1/">Top stories of 2019: #1</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>January 2, 2020</span></li><li ><div class="post-thumbnail"> <a href="https://www.ocj.com/2020/01/top-stories-of-2019-2/" rel="bookmark"><img width="110" height="73" src="https://www.ocj.com/wp-content/uploads/2011/09/Lake-Erie-2-e1316020789374.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ocj.com/wp-content/uploads/2011/09/Lake-Erie-2-e1316020789374.jpg 606w, https://www.ocj.com/wp-content/uploads/2011/09/Lake-Erie-2-e1316020789374-360x240.jpg 360w, https://www.ocj.com/wp-content/uploads/2011/09/Lake-Erie-2-e1316020789374-300x200.jpg 300w, https://www.ocj.com/wp-content/uploads/2011/09/Lake-Erie-2-e1316020789374-600x400.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a></div><!-- post-thumbnail /--><h3><a href="https://www.ocj.com/2020/01/top-stories-of-2019-2/">Top stories of 2019: #2</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>January 2, 2020</span></li><li ><div class="post-thumbnail"> <a href="https://www.ocj.com/2020/01/whats-in-my-corn-insect-management-traits-in-corn-hybrids/" rel="bookmark"><img width="110" height="75" src="https://www.ocj.com/wp-content/uploads/2019/10/sunrise-corn-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ocj.com/wp-content/uploads/2019/10/sunrise-corn-110x75.jpg 110w, https://www.ocj.com/wp-content/uploads/2019/10/sunrise-corn-24x16.jpg 24w, https://www.ocj.com/wp-content/uploads/2019/10/sunrise-corn-36x24.jpg 36w, https://www.ocj.com/wp-content/uploads/2019/10/sunrise-corn-48x32.jpg 48w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a></div><!-- post-thumbnail /--><h3><a href="https://www.ocj.com/2020/01/whats-in-my-corn-insect-management-traits-in-corn-hybrids/">What’s in my corn? Insect management traits in corn hybrids</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>January 2, 2020</span></li><li ><div class="post-thumbnail"> <a href="https://www.ocj.com/2020/01/ultra-early-corn-performance/" rel="bookmark"><img width="110" height="73" src="https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16.jpg 606w, https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16-360x240.jpg 360w, https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16-300x200.jpg 300w, https://www.ocj.com/wp-content/uploads/2016/10/corn-harvest-16-600x400.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a></div><!-- post-thumbnail /--><h3><a href="https://www.ocj.com/2020/01/ultra-early-corn-performance/">“Ultra-early” corn performance</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>January 2, 2020</span></li><li ><div class="post-thumbnail"> <a href="https://www.ocj.com/2020/01/ohio-ag-weather-and-forecast-january-2-2020/" rel="bookmark"><img width="110" height="75" src="https://www.ocj.com/wp-content/uploads/2020/01/gfs-deterministic-ohio-total_precip_inch-8744000-e1577929904462-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ocj.com/wp-content/uploads/2020/01/gfs-deterministic-ohio-total_precip_inch-8744000-e1577929904462-110x75.png 110w, https://www.ocj.com/wp-content/uploads/2020/01/gfs-deterministic-ohio-total_precip_inch-8744000-e1577929904462-24x15.png 24w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a></div><!-- post-thumbnail /--><h3><a href="https://www.ocj.com/2020/01/ohio-ag-weather-and-forecast-january-2-2020/">Ohio Ag Weather and Forecast &#8211; January 2, 2020</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>January 2, 2020</span></li></ul><div class="clear"></div></div></div><!-- .widget /--></div><!-- #second .widget-area --></div><!-- #footer-widget-area --><div class="clear"></div></footer><!-- .Footer /--><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"> <a href="https://www.ocj.com/wp-admin">Admin Login</a></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/ocj/MRQG" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ohioscountryjournalandohioagnet/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ocj_ohioagnet" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCVldPwJxCTifCK5NunKkpXA?" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/user-154883835" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/ocjohioagnet/" target="_blank"><i class="fa fa-instagram"></i></a></div><div class="alignleft"> © Copyright 2020, All Rights Reserved</div><div class="clear"></div></div><!-- .Container --></div><!-- .Footer bottom --></div><!-- .inner-Wrapper --></div><!-- #Wrapper --></div><!-- .Wrapper-outer --><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga --> <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <script type="text/javascript">var pageTracker = _gat._getTracker("UA-2955589-7");
pageTracker._initData();
pageTracker._trackPageview();</script> <div id="reading-position-indicator"></div><link rel='stylesheet' id='mediaelement-css'  href='https://www.ocj.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ocj.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='su-shortcodes-css'  href='https://www.ocj.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */</script> <script type='text/javascript' src='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/tie-scripts.min.js'></script> <script type='text/javascript' src='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/tie-ilightbox.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var wpcf7cf_global_settings = {"ajaxurl":"https:\/\/www.ocj.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/wpcf7cf-scripts.min.js'></script> <script type='text/javascript' src='https://www.ocj.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.ocj.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/tie-search.min.js'></script> <script async="async" type='text/javascript' src='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/akismet-form.min.js'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://www.ocj.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script> <script type='text/javascript' src='https://www.ocj.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */</script> <script type='text/javascript' src='https://www.ocj.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */</script> <script type='text/javascript' src='https://www.ocj.com/wp-content/uploads/siteground-optimizer-assets/su-other-shortcodes.min.js'></script> <!--stats_footer_test--><script src="https://stats.wordpress.com/e-202001.js" type="text/javascript"></script> <script type="text/javascript">st_go({blog:'15290974',v:'ext',post:'88134'});
var load_cmc = function(){linktracker_init(15290974,88134,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();</script> </body></html>